I’ve followed the step on Github of Nextcloud AIO (actually just run the docker image), and I have filled out the domain when first launch. After I installed all of the containers and log in, it says “SSL_ERROR_INTERNAL_ERROR_ALERT”.
I have check my cloudflare settings and it’s not passed through the cloudflare proxy.

  • I am using Linode for hosting.
  • The OS is Ubuntu 22.04.
  • The nameserver of my domain is Cloudflare.
  • I am NOT using a reverse proxy.

Apache log:
Nextcloud log:

Hello, based on this log Error creating new order :: too many certificates (5) already issued for this exact set of domains you are running into the lets encrypt ratelimit. You will need to wait around a week and try again. Another solution is to try again with a different (sub-)domain.

OK, thanks :grinning:

One more question.
Is there any possibility of changing the domain for the AIO after installation?

Currently it is not possible to change the domain with a GUI option. Here are the possibilities discussed: allow to change Domain · Discussion #362 · nextcloud/all-in-one · GitHub

I’m also facing the same Error but without a clou what might be a solution.

  • I’m NOT using a proxy server
  • I’m on Ubuntu 22.04
  • nameserver is nc-distral
  • it is hosted on a private network of my university

here is my apache logfile:

Basically the domain config does not seem to be correct if you have a look at the logs. So this is likely not an issue of AIO…

Also please create a new thread and do not hijack this already solved one!

thank you for the hint