Nextcloud 23 php-fpm cpu-load zu hoch

Seit dem Update auf Nextcloud 23 ist mein php-fpm cpu-load viel zu hoch (80-90%). Mariadb zeigt dann locker über 120% an. Das System ist auch merklich verlangsamt und braucht erheblich länger um die Seiten aufzubauen.
##--------------------------------------------------------------------------
Tasks: 359 total, 3 running, 356 sleeping, 0 stopped, 0 zombie
%Cpu(s): 29,9 us, 3,2 sy, 0,0 ni, 66,3 id, 0,0 wa, 0,0 hi, 0,6 si, 0,0 st
KiB Mem : 13183500+total, 11963502+free, 9217064 used, 2982920 buff/cache
KiB Swap: 16515068 total, 16515068 free, 0 used. 12180289+avail Mem

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
2724 mysql 20 0 15,7g 3,9g 15648 S 108,0 3,1 10:06.67 mysqld
5411 apache 20 0 1536884 135980 52704 S 88,4 0,1 2:25.32 php-fpm
22838 apache 20 0 1113380 69764 37240 S 76,7 0,1 0:30.46 php-fpm
12800 apache 20 0 1136380 92144 38660 R 61,8 0,1 1:32.92 php-fpm
1877 redis 20 0 192204 50880 1596 S 15,9 0,0 7:50.66 redis-server
21521 apache 20 0 1492452 84344 45060 R 7,6 0,1 0:43.49 php-fpm
16610 apache 20 0 1117580 72884 38812 S 7,3 0,1 1:23.77 php-fpm
27792 apache 20 0 1035176 55116 27304 S 7,3 0,0 0:00.96 php-fpm
10294 apache 20 0 1487324 86412 46696 S 6,0 0,1 2:06.58 php-fpm
27834 apache 20 0 1035176 56816 29568 S 4,3 0,0 0:02.24 php-fpm
27791 apache 20 0 1029180 51668 29360 S 4,0 0,0 0:00.86 php-fpm
7712 apache 20 0 1509892 106916 51384 S 3,0 0,1 2:29.17 php-fpm
9209 apache 20 0 1484088 84400 47260 S 2,7 0,1 2:02.08 php-fpm
27836 apache 20 0 1029032 52096 29608 S 2,7 0,0 0:00.81 php-fpm
5428 apache 20 0 1492952 88784 51432 S 2,3 0,1 2:40.81 php-fpm
5430 apache 20 0 1494680 89708 49332 S 2,3 0,1 2:36.39 php-fpm
7711 apache 20 0 1485552 83636 50116 S 2,3 0,1 1:56.24 php-fpm

##--------------------------------------------------------------------------

Meine Config: centos7, apache 2.4.43 (http2), php-fpm, php 7.3, XEON E5 2GHZ 12 Core, 128 GB RAM, Php-fpm max 16 GB
Config.php–Redis usw,
‘memcache.local’ => ‘\OC\Memcache\APCu’,
‘filelocking.enabled’ => ‘true’,
‘memcache.locking’ => ‘\OC\Memcache\Redis’,
‘memcache.distributed’ => ‘\OC\Memcache\Redis’,
‘redis’ =>
array (
‘host’ => ‘localhost’,
‘port’ => 6379,
‘timeout’ => 0.0,
),

Hat jemand das gleiche Problem?
Grüße
Daniel

nextcloudproblem
Hallo,

ich habe auch das gleiche Problem. Htop zeigt mir bis zu 99% Auslastung an. Kann uns da einer weiter helfen? nextcloud.log zeigt nichts an. Welche Art von Logs gibt es die uns da das Problem anzeigen können?

Hast du DECK im Einsatz? Als ich bei mit Deck deaktiviert habe lief alles wieder normal.