Nextcloud 22.2.2 gives password policy info msgs all over my log

I never seen this messages in my log before. Since it is INFO i guess it is “ok” (yet i am not ok with tons of non fixable messages, and i have more and more symphony messages for each update it seems these days).

Here is the log:

|Info|no app in context|Symfony\Component\Routing\Exception\RouteNotFoundException: Unable to generate a URL for the named route “ocs.password_policy.API.validate” as such route does not exist.

  1. /var/www/nextcloud/lib/private/Route/Router.php - line 365:Symfony\Component\Routing\Generator\UrlGenerator->generate()
  2. /var/www/nextcloud/lib/private/Route/CachingRouter.php - line 59:OC\Route\Router->generate()
  3. /var/www/nextcloud/lib/private/URLGenerator.php - line 101:OC\Route\CachingRouter->generate()
  4. /var/www/nextcloud/apps/password_policy/lib/Capabilities.php - line 59:OC\URLGenerator->linkToOCSRouteAbsolute()
  5. /var/www/nextcloud/lib/private/CapabilitiesManager.php - line 69:OCA\Password_Policy\Capabilities->getCapabilities()
  6. /var/www/nextcloud/lib/private/Template/JSConfigHelper.php - line 190:OC\CapabilitiesManager->getCapabilities()
  7. /var/www/nextcloud/lib/private/TemplateLayout.php - line 220:OC\Template\JSConfigHelper->getConfig()
  8. /var/www/nextcloud/lib/private/legacy/OC_Template.php - line 182:OC\TemplateLayout->__construct()
  9. /var/www/nextcloud/lib/private/Template/Base.php - line 132:OC_Template->fetchPage()
  10. /var/www/nextcloud/lib/base.php - line 786:OC\Template\Base->printPage()
  11. /var/www/nextcloud/lib/base.php - line 1089:OC::init()
  12. /var/www/nextcloud/index.php - line 34:require_once("/var/www/ne … p")|
    | — | — |

I am not good in tracing symphony stuff, and somethings tells me this is related to one or more user accounts? i.ex that they do not have proper policy set? I added the following in security settings:

Minimum password length = 12
Number of login attempts before the user account is blocked (0 for no limit) = 10

Rest is default 0 (disabled).

Then i have checked “forbid common… enforce upper… enforce numeric… and check password against…”

I do not know what to do now to get it away from my log :frowning:

I am answering myself here…

I turned off the check to “” and the “ocs.password_policy.API.validate” are gone from the log. Does this mean that it can not find the address to ?