Nextcloud 19 Installation Problem on Ubuntu 18.04

Hello,

I’m having an issue on the installation of nextcloud 19 with postgres as database when click the Finish Setup I always getting this error on my postgresql logs.

root@nextcloud:/etc/apache2/sites-available# tail -f /var/log/postgresql/postgresql-12-main.log
2020-07-27 09:32:56.939 UTC [16924] issd@nextcloud ERROR: invalid byte sequence for encoding “UTF8”: 0x9f
2020-07-27 09:33:04.797 UTC [16929] issd@postgres WARNING: no privileges could be revoked for “nextcloud”
2020-07-27 09:33:13.842 UTC [16932] issd@postgres WARNING: no privileges could be revoked for “nextcloud”
2020-07-27 09:33:23.223 UTC [16931] issd@nextcloud ERROR: invalid byte sequence for encoding “UTF8”: 0xef 0x20 0x20
2020-07-27 09:37:56.915 UTC [16954] issd@postgres WARNING: no privileges could be revoked for “nextcloud”
2020-07-27 09:38:23.037 UTC [16959] issd@postgres WARNING: no privileges could be revoked for “nextcloud”
2020-07-27 09:39:06.121 UTC [17099] issd@postgres WARNING: no privileges could be revoked for “nextcloud”
2020-07-27 09:39:13.747 UTC [17102] issd@postgres WARNING: no privileges could be revoked for “nextcloud”
2020-07-27 09:39:51.010 UTC [17142] issd@postgres WARNING: no privileges could be revoked for “nextcloud”
2020-07-27 09:40:00.993 UTC [17145] issd@postgres WARNING: no privileges could be revoked for “nextcloud”

Hello @qwerty321 !

Have you tried GRANT ALL PRIVILEGES ON nextcloud_db.* TO 'nextcloud_user'@'host' ; and FLUSH PRIVILEGES; ?