Nextcloud Doesn't work with Chrome

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face: is for home/non-enterprise users. If you’re running a business, paid support can be accessed via where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:


Or for longer, use three backticks above and below the code snippet:


Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 18.0.2):
Operating system and version (eg, Ubuntu 20.04):Windows 7
Apache or nginx version (eg, Apache 2.4.25): Nginx 1.14.2
PHP version (eg, 7.1):7.3

The issue you are facing:
Hi guys, whenever I try logging into nextcloud from my laptop or mobile from chrome, it says “This site can’t be reached”

Whenever I use firefox on my mobile, it works just fine.
Also I was using Ubuntu today on my laptop and everything worked fine on that as well, did that effect chrome on any way. (I was using firefox on Ubuntu)

Any sort of help would be appreciated, but a warning, I’m a beginner so please use simpler terms when answering

Is this the first time you’ve seen this error? (Y/N): Y

Steps to replicate it:

  1. I created Nextcloud last week and it worked just fine.
  2. Today I tried accessing it over chrome and failed.

The output of your Nextcloud log in Admin > Logging:

There is only 1 log file I know of and its on nextcloud/data/nextcloud.log
Problem is, that file is so large, 1 sentence is way to much to read taking up an entire page, forget 130. Idon't think that's the correct log file.

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

$CONFIG = array (
  'passwordsalt' => 'sbeOXS7iLQFqguXBNjqNY4wv90bR5s',
  'secret' => 'nQI03QZf1YUBOoXdt98CfpWbY2/j42/7hH7nsxIkfxIwx/ay',
  'trusted_domains' =>
  array (
    0 => 'localhost',
    1 => '*',
  'datadirectory' => '/mnt/dietpi_userdata/nextcloud_data',
  'dbtype' => 'mysql',
  'version' => '',
  'memcache.local' => '\\OC\\Memcache\\APCu',
  'filelocking.enabled' => true,
  'memcache.locking' => '\\OC\\Memcache\\Redis',
  'redis' =>
  array (
    'host' => '/run/redis/redis-server.sock',
    'port' => 0,
  'overwrite.cli.url' => 'http://localhost/nextcloud',
  'dbname' => 'nextcloud',
  'dbhost' => 'localhost',
  'dbport' => '',
  'dbtableprefix' => 'oc_',
  'mysql.utf8mb4' => true,
  'dbuser' => 'oc_admin',
  'dbpassword' => '27kKfCu4u+FThfKsbw/bBIQAChyg7+',
  'installed' => true,
  'instanceid' => 'ococ8egzd5mq',
  'maintenance' => false,

The output of your Apache/nginx/system log in /var/log/____:

Nginx error and access logs are both empty

Anything else I should post?

For me, it often helps to clear the browser cache of chrome. That also fixes the “white page after upgrade” proble that some of our users everytime seem to face!