Nextcloud 18 group quota asignment

I’m having a problem in Nextcloud 18.0.4 with group quota app. I set 200 GB to a group called VIP. It only has 1 user (A). I run occ command and it assigns quota okay (I can see it in userlist screen). Then I modify another user (B) to belong to that group, and again run occ to set that quota for this group because there is new users in it, but that second user (B) doesn’t get that quota. The first one (A) remains ok. Userlist quotas displays the second user (B) with normal quota . If I delete the first user (A) from that group, leaving only user (B) in that group and calculate again with occ, it gets the normal quota, not 200GB and if again I let user (A) belongs into that group and reassign with occ, user (A) again gets the groupal quota of 200GB but not for the user (B). It seems to assign only for one user, or perhaps for the first one that belongs to group.
Never mind the times I run occ to assign quota to that group, only the first one user gets it. If only the second one belongs to that group, neither assign that quota.


hey and welcome to the forum. thanks for your first posting.

i’m afraid we would need more infos about your setup, your environment, your config and maybe even some logs.

Thanks for that fast answer. First sorry by my speech (I’m not english). What do you mind about setup?, config.php?.
My system runs over pc with Debian (Buster) with 4GB Ram and some disks configured as LVM / VG, with total ammount of 3TB (only 1,5 to NextCloud user space). I’m running NextCloud 18.0.4. Nextcloud logs doesn’t show any error referring that command execution. Security check gets A+ rating and only to fix caldav/cardav configuration that I don use at this moment. I can see Syslogs and config.php later (i’m not now at home). Which do you need to know more?

why not installing app issue template and posting it’s output here on the forum?

that’s ok. i am sorry myself for being non-native in english :wink: i think you’re doing good. if you feel unsecure you could try and see what comes out of it.

Okay. I’ll do this weekend and report output. Thanks JimmyKater

1 Like

How can I install it if the app is not in app store?

how is your NC hosted? with some share hoster who is to enable/disable certain apps?

Own Server. Dynamic DNS.

did you install any app ever before?

from app store, that appears on the list. Some have problems really

have you tried searching --> :mag: issue template app?

I’m very sorry. I searched and didn’t appear so I asked you (would be internet at work tooo slow…). I’ve been watching comments and manually installation would decompress app in NC/apps and click install… It’s that ok?

that should be doing the job as well… it’s just strange that it doesnt appear in your appstore. could be due to some incompabilities.

Okay. this weekend I’ll try again and I will send Issue Report here!. Thanks

1 Like

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.