News-Plugin fails lib-check

wierd thing - when I try to install the News-App via the Nextcloud Appstore, it tells me thet I need libxml > 2.7.8, but I only have 2.7.6 installed. - Although I have libxml2-2.9.10 on my Centos box.
I then tried to install it via GitHub, pulled the down the archive and ran make, no errors so far.
But the when I tried to activate it via the Nextcloud GUI or via occ command-line, I get the same error message. I then changed this check in the appinfo/info.xml file, but when I ried to activate it it crashed. Looking into the logs, shows an sql-error that a column in a table is missing…
So my primary question is why it does not recognize my libxml library?
Any thoughts welcome!

It should be clear that it couldn’t work if the base requirement is >2.7.8 but v2.7.6 is installed on your server :wink: Due to the fact that a library is usually not accessed directly but by using the e.g. php-xml module, you have to make sure that a compatible version of this module is installed and enabled on your server. You can double-check that the right version is installed and loaded on your server by using the phpinfo() command.