New users First Login not working

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face:

help.nextcloud.com is for home/non-enterprise users. If you’re running a business, paid support can be accessed via portal.nextcloud.com where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:

example

Or for longer, use three backticks above and below the code snippet:

longer
example
here

Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 20.0.5): 22.2.3
Operating system and version (eg, Ubuntu 20.04): 20.04
Apache or nginx version (eg, Apache 2.4.25): Apache 2.4.41
PHP version (eg, 7.4): 7.4

The issue you are facing:

Browser stucks spinning at user’s first login ONLY. After refreshing page and typing credentials again everything goes fine, no relevant error in log except “Deprecated event type for OCP\IUser::firstLogin: Symfony\Component\EventDispatcher\GenericEvent is used” in nextcloud.log (with loglevel=1), after login failed.

Server is accessed only from internal network, no Reverse Proxy.
I tried with different browsers, same result.
Please help.

Is this the first time you’ve seen this error? (Y/N):

Steps to replicate it:

  1. create new user
  2. try logging in with new user’s credentials

Hi, I found out it was due to a misconfiguration of Antivirus App, changing configuration to Daemon (Socket) solved the issue.

Thx. Mx.