NCP update to 1.16.3

I just connected by ssh to my NCP server and was proposed to run ncp-update in order to get to version 1.16.3. This seems to have worked.
At the end there was these lines:

NOTICE: Not enabling PHP 7.3 FPM by default.
NOTICE: To enable PHP 7.3 FPM in Apache2 do:
NOTICE: a2enmod proxy_fcgi setenvif
NOTICE: a2enconf php7.3-fpm
NOTICE: You are seeing this message because you have apache2 package installed.

Should I do as described? Why did the script not do it automatically?

Same here after updrading to NCP 1.16.3.
should we “enable PHP 7.3 FPM by default” like the “NOTICE” said?

No, no need to do anything afterwards :slight_smile:

1 Like