NC11 + Mail 0.6.2 → Hourglass runs forever

Fresh installation of NC 11.0.0 on Ubuntu Server 16.04 x64 ISPconfig 3.1.1p1 PHP 7.08

Client: Firefox 50.1.0 on Linux Mint 18

There’s an issue with “nosniff”. Maybe it has something to do with this issue?

What can i do?

Thank you!

@LukasReschke ideas?

Meanwhile, i could let disappear the Nosniff & SAMEORIGIN warnings on the admin page.

But unfortunately it did not have any effects on the mail app problem.

I still have 2 infinite hourglasses.

The mail app is useless for me at the moment.

Could you please file an issue at Thanks

I`ve got the same Problem on my nextcloud 11 Server. Any suggestions so far?

I’ve installed NC again, dedicated to an own subdomain. Now i don’t have that issue anymore.

We already use a dedicated subdomain

I had the same problem but after reinstalling the app several times it worked. Really strange.

1 Like

Now i have that issue again.

I can’t login to mail anymore.


I don’t know why the app is not working anymore, i can’t remember that i changed anything.

That’s all what i can see

I am the same on a new install thought it might be me trying out php fpm 7. I have not even manged to get to enter imap or any admin setting for the app.
Didn’t find anything in the logs though.

I don’t think so that this will solve the issue.

The error message sounds like the app ist rejecting itself: X-Content-Type-Options: nosniff

It’s exactly what the official .htaccess is doing

Header set X-Content-Type-Options "nosniff"

So anyone tried running without the headers mod?

In fact that is where I am off, going to create a clean install and see how things run without any of the hardening mods.

A user on Github has reported that disabling the Markdown Editor solved the issue. But unfortunately not in my case.

I need to check this out again but I think it might be something to do with permissions.

I had it and it mysteriously cleared on a reinstall, but actually I think it is the fact that I have been using the admin user and previously a created group user.
I have the same with contacts where the admin can create new contacts but created user/groups not in the admin group can not.

Some users on Github reported, that

debug = false

has to be set in config.php

A fresh nightly build should fix the issue

But unfortunately not in my case

The app is still useless for me.