# NC 21 - No OCC Output after upgrade

**URL:** <https://help.nextcloud.com/t/nc-21-no-occ-output-after-upgrade/110836>\
**Category:** ℹ️ Support\
**Tags:** update\_problems, nc21\
**Created:** [March 14, 2021, 4:52am UTC](https://help.nextcloud.com/t/nc-21-no-occ-output-after-upgrade/110836 "2021-03-14T04:52:40Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![tflidd](https://help.nextcloud.com/letter_avatar/tflidd/32/5_5575768a8748004e209b776fc1b2916d.png) [@tflidd](https://help.nextcloud.com/u/tflidd)\
**Post date:** [March 14, 2021, 9:42am UTC](https://help.nextcloud.com/t/nc-21-no-occ-output-after-upgrade/110836/2 "2021-03-14T09:42:22Z")

</div>

There was some problem with resource consumption when you have enable APCU but it wasn’t enabled for the command line version (CLI) of php:

> [@\[SOLVED\] Occ command; PHP Fatal error, Allowed memory size of XXX bytes exhausted](https://help.nextcloud.com/t/solved-occ-command-php-fatal-error-allowed-memory-size-of-xxx-bytes-exhausted/108521/17):
>
> I had APCu activated in the nextcloud config.php. It seems I didn’t have apc.enable\_cli=1 in /etc/php/8.0/cli/conf.d/20-apcu.ini. After I added that line to the file occ worked and there was no segmentation error anymore.

Your php eating up RAM could be the same.

---

_[View the full topic](https://help.nextcloud.com/t/nc-21-no-occ-output-after-upgrade/110836)._
