NC 13.0.0 + TOTP and Cyberduck: failing


after reading and application of
I found this TOTP And Desktop Sync Client


  • i created my APP/PASSWORD
  • As Microsoft bullshit wont connect to an https webdav, i am using the duck app
  • start a new connection with: webdav HTTPS 443
  • set my username + APPPASSWORD + remember password
  • use dropdown for more option
  • use following path: /remote.php/webdav/username

Unfortunatly, i am getting a message saying cannot list files …

Any clue ??

tried with another software supporting webdav-https with password created over ToTP, and still no loging…

It could be that your webdav is not working properly. Can you connect with an account that is not using TOTP?
What system and webserver are you using? Default config like in the documentation?

Can you check your logfiles, if there are more information?

Yes, i can log using a non-totp user account.

Nothing pertinent in the log file.

unfortunatly, have no time to check this issue over the next two weeks… will report back later.

very old issue, fixed a long time ago by upgarding the duck version