My domain went down after I started uploading

1 core
1 gb ram
512 gb hdd
Ubuntu 20.04
When I start uploading my domain always goes down
What’s wrong? Hetrixtools shows me the same
But it’s still uploading, according to what I see in my Chrome page :slight_smile:
Just tell me guys, everyone has the same when uploading thru a browser?

Find out that it goes down when I uploading for example 100 photos thru my browser. What I mean by going down? I just can’t open my nextcloud domain in any tab of the browser, it’s only active in the tab where I started uplodaing. But when I upload video files which are always more than 300 MB each, it’s okay and I can open in any new tab without problems and hetrixtools sends me no notificataions about my site down.

1 Like

Hi @danonanon, I think the server not the domain goes down. You might check if your server is configured for the best upload. Check this link.
What is your “upload_max_filesize” and “post_max_size” in php.ini?
Maybe the upload is eating up your your already “minimum” memory and takes the webserver down Good luck :slight_smile:

1 Like

PS: 1 gb RAM with Nextcloud, a Mediaserver, Hetrixtools and other backround services is a lot :wink:

Hi @sambilanet
upload_max_filesize = 1024M
post_max_size = 64M

Is this okay or I should change it?
I have both server and site in hetrixtools. Servers doesn’t go down, but the site does.

Just read right now this and it says

post_max_size integer
Sets max size of post data allowed. This setting also affects file upload. To upload large files, this value must be larger than upload_max_filesize. Generally speaking, memory_limit should be larger than post_max_size.

Maybe this is the problem cause my post_max_size is lower than upload_max_filesize (1024M)…What do you think?

I would try with post_max_size = 500MB if your files “are always more than 300 MB”.

1 Like

If the upload_max_filesize is larger than post_max_size, you must increase post_max_size so that it is bigger than upload_max_size.

If the value of post_max_size is larger than memory_limit, you must increase memory_limit so that it is larger than post_max_size.


1 Like

I’ve got exactly the same problem as danonanon.

My PHP settings are:
Version: 7.3.19
RAM-Limit: 5,8 GB
max timelimit: 3600
max upload size: 10 GB

Hopefully someone could help me with this…

The problems is only with Photos I think. With a large Video and also a lot of textdokuments everything’s fine…