Mistake of updating Bookmarks

Which Nextcloud version are you running?
It worked here, so might also be a temporary failure.

It’s 9.0.53 (stable)

Tested on 10.0.0, 9.0.53 and the current development branch.
Worked on all for me.

Maybe try disabling the app and then reinstalling it. If you still have problems, check your logs (via the admin panel) and let us know any errors you see there.

Hi, for me this error happens regularly because I’m on CentOS, please have a look here for more information: Internet connection not recognized (It ofc also possible this is not the problem for you :slight_smile: )

1 Like

Same problem (and error message) here after update of nextcloud 9.0.53 to 10.

Tried to activate the bookmarks app multiple times, but didn’t succeed.

Afaik, the server my Nextcloud installation is running on is CentOS, but I don’t have the “No internet connection” message in the admin panel.


Use the URL in the error message, download the zip and unpack it in the apps directory.

You’ll find bookmarks in the list of the not activated apps. Activate manually.

1 Like