Missing synchronization Desktop Client <-> Web-Version

Hi guys,

I hope to find some answers here. I mostly use Nextcloud via the desktop client and upload data to Nextcloud right from my desktop. Normally, that works perfectly. Recently, I uploaded a quite large amount of photos via the desktop client. The data appears on my laptop, I can open and look at the photos and everything, but when I log into Nextcloud via the browser, the data is not there. It seems like the sychronization does not work properly.

When I open the desktop client, it also tells me that some data could not be synchronized, but this seems not to concern the photos themselves, but the local folder on my laptop itself where the data from Nextcloud (including the “new” photos) is saved.

Can someone help me?

Thank you a lot!! :slight_smile:


You can go into the settings, then on the sync point, click on the three points and you can force a resync. Then you can see if it is uploading the missing images. Perhaps check to enable logfiles, so you can perhaps catch potential error if it isn’t working:

1 Like

Thanks a lot for your answer! Unfortunately, I cannot force the resync, it does not work. I already tried that several times. I did not get the part with “enable logfiles” - where / how can I enable? What I did is create a debug archive, does that help?

If you press F12, you will have some options and it points you to the folder where the logs are stored.

What I would try is to create just a small text file in your sync folder, check if that is synced correctly. If yes, and the pictures don’t get uploaded, try the same with a text file in the picture folder. Perhaps it realized then that you have much more files it needs to uploade.

Be careful to have some backup. It could perhaps happen that the client “thinks” that the files were removed from the server and will propagate the deletion to the client.

@ tflidd: I actually found the mistake - Nextcloud stopped synchronizing because some files were misspelled or had weird symbols in its name. When I corrected that, it was all good. :slight_smile: