Missing Icons from Files Menu

Nextcloud version 15.0.5 :
Operating system and version Centos 7 64bit :
Apache or nginx version Apache/2.4.6 (Centos) :
PHP version php 7.2.11(cli):

Missing icons after i upgrade to 15.0.5

is there any workaround

thanks

I would recommend to clear the cache of your web browser and try it again. It is very unlikely that the server sometimes shows an icon and sometimes not. Which web browser are you using? Have you tried a different web browser?

Thanks for your reply

Yes i did but still missing im using Firefox Quantum 65.0.1 64bit and Chrome Browser same problem

Have you also restarted your web server to make sure that its cache is also cleared? I made the experience that the described problems were always caused by some kind of caching problem.

Yes sir i restarted our Server 3 times today

I have a similar issue…
(Chromium, FireFox) & nextcloud 14, 15, 16… (behind nginx & php-fpm).
Caches cleared, Shift-F5 loaded, even occ maintenance:repair 'ed
Some icons dont show up. for ex. in Circles only the Add iconis shown, the other are not shown (you can select them, hovering makes the cursor different).
The calendar is missing the month forward & month backward arrows,
If logging is enabled on nginx for those items it even shows them being fetched.

I see this mentioned SEVERAL times on fora and there is nowhere a solution except the things i mentioned before.

I know the post is old but I had the same issue after seting another logo in the design section.
Deleting it was the solution. Other pictures worked well, only this one doesn’t.
At this time I used version 15.0.10.

1 Like

I ultimate fixed it by solving various things.

  1. nginx config has been changed appearantly i followed an older description missing one item in supplemental download strings.
  2. some protections and/or ownerships were off