Migration from OwnCloud fails - Process stucks at Retrying Step 5 - Help!

I used owncloud 10.9.0 before and tried to migrate to nextcloud using the official migration tool (https://nextcloud.com/migration/).
devise: raspberry pi 3B+
os: raspbian
the first issue occurs when testing integrity, turns out that the SSD I used to store data of owncloud didn’t permit it, so i fixed it in command line and refreshed “myinternalip/updater/index.php”.
The problem is that since then the web ui never worked. it kept saying that “Step 5 is currently in process. Please reload this page later.”

However, when i check the netstat of my raspberry pi, there is no connection with nextcloud.com. also, since step 5 deals with download nextcloud, it should already been completed last time when i first have the integrity issue.

since the web ui is not working, i am currently stucked for being not able to restart…

i have checked the issues, didn’t find anyone in the same situation.
please helps your brother out…

for the record, the ui is supposed to look like this:

does anyone knows how to get the web ui back and how to retry?
i am currently out of options…