Menu items not showing icons

Since I have upgraded to NC10 RC1 the icons of the top left menu are not showing. Looking in the browser debug I can see the icons are there, but they are white, having a white background will not help. Is there somewhere a CSS config for this which is set incorrect?

Which browser are you using?

Google Chrome 52.0.2743.82.

I can see an error:

Failed to parse SourceMap: https://<domain>/core/vendor/jquery/dist/
jquery-migrate.min.js?v=bffa148…:2 JQMIGRATE: Migrate is installed, version 1.4.0

But when I check the core/vendor/jquery/dist directory the file is there. Also all ownership is www-data

Try to reupload the file

Just tried a complete re-install of the RC1 files and still have the same problem. I did notice something strange. When trying to open the jquery URL which is failing into a new tab it redirected me to https://<domain>/apps/files/ so the actual file isn’t even loaded.

I have added the following line to .htaccess:

RewriteCond %{REQUEST_FILENAME} !/vendor/

And now the does load, but the icons still show as white-on-white

OK figured it out that the custom template was causing the issue. Once I removed the layout.user.php from my theme it worked normally. I am checking if any of the other templates are required for the design I want, and remove all ones I don’t really need.

Sorry about this.