Massive amount of errors in protokoll from "...3rdparty/wapmorgan/mp3info..."

Good Morning,

since the Update from NC28 to NC29, i get a massive amount of errors in the protocol:

Trying to access array offset on value of type bool at /var/www/html/.../3rdparty/wapmorgan/mp3info/src/Mp3Info.php#590 

and

unpack(): Type N: not enough input, need 4, have 0 at /var/www/html/.../3rdparty/wapmorgan/mp3info/src/Mp3Info.php#588 

Does anyone know the reason for this and how i can fix it? I have already disabled the music player app (because i thought this might be the reason) but it does not help. I have a folder where i store my music collection as MP3 and FLAC. I have this since the beginning many years ago and the error only exist since NC29.

Nextcloud version (eg, 29.0.5): 29.0.2
Operating system and version (eg, Ubuntu 29.04): Debian 12
Apache or nginx version (eg, Apache 2.4.25): 2.4.57
PHP version (eg, 8.3): 8.1.28

This is bug in 3rdparty lib. Nextcloud bug is here:
https://github.com/nextcloud/server/issues/44573

Since I am not using webUI, I have simply disabled preview generator, that is using this library by adding this to config.php

'enable_previews' => false,

Full doc for the feature is here:
https://docs.nextcloud.com/server/latest/admin_manual/configuration_files/previews_configuration.html