Malformed Content Type error syncing

Hi, I migrated recently from Owncloud to Nextcloud 11.0.2 very easily.

I am using FolderSync to keep updated my phone’s files, but now I am getting a “Malformed Content Type” error for files with .properties extension. All the other files are syncing correctly. And it was working without any issue under Owncloud.

Do I need to change any Nextcloud configuration to allow to sync that kind of files?


Can you check in your server logs if there is some error message? Folder sync uses webdav?

I have configured Nextcloud as webdav in Foldersync.

I am trying to copy a TitaniumBackup backup. Every backup has two files, one tar.bz2 and one .properties.The tar.bz2 file is copied without any problem, but every single .properties file fails with the following log entry:

Level: Debug
App: webdav
Message: Sabre\DAV\Exception\NotFound: HTTP/1.1 404 File with name /Phone/ExternalSD/TitaniumBackup/ could not be located
/srv/www/htdocs/owncloud/3rdparty/sabre/dav/lib/DAV/Tree.php - line 76: OCA\DAV\Connector\Sabre\Directory->getChild(‘com.kinevia.met…’)
/srv/www/htdocs/owncloud/3rdparty/sabre/dav/lib/DAV/Server.php - line 939: Sabre\DAV\Tree->getNodeForPath(‘files/user…’)
/srv/www/htdocs/owncloud/3rdparty/sabre/dav/lib/DAV/CorePlugin.php - line 336: Sabre\DAV\Server->getPropertiesForPath(‘files/user…’, Array, 0)
[internal function] Sabre\DAV\CorePlugin->httpPropFind(Object(Sabre\HTTP\Request), Object(Sabre\HTTP\Response))
/srv/www/htdocs/owncloud/3rdparty/sabre/event/lib/EventEmitterTrait.php - line 105: call_user_func_array(Array, Array)
/srv/www/htdocs/owncloud/3rdparty/sabre/dav/lib/DAV/Server.php - line 479: Sabre\Event\EventEmitter->emit(‘method PROPFIND’, Array)
/srv/www/htdocs/owncloud/3rdparty/sabre/dav/lib/DAV/Server.php - line 254: Sabre\DAV\Server->invokeMethod(Object(Sabre\HTTP\Request), Object(Sabre\HTTP\Response))
/srv/www/htdocs/owncloud/apps/dav/lib/Server.php - line 227: Sabre\DAV\Server->exec()
/srv/www/htdocs/owncloud/apps/dav/appinfo/v2/remote.php - line 30: OCA\DAV\Server->exec()
/srv/www/htdocs/owncloud/remote.php - line 165: require_once(’/srv/www/htdocs…’)

I have more folders being synced to the Nextcloud and everything is working correctly. For some reason only the .properties files are failing.

I tried to upload the files using the web interface, and it worked correctly.

@MorrisJobke did anything change in this regard between OC and NC?

Funny I’m having the same error when trying to do exact the same :smiley: I thought I’m the only one storing TitaniumBackups in the cloud …

Anyway I got some more feedback for this. I never had this issue until I went from the last stable to the 11.0.2.
So I assume this is only happening when using 11.0.2 as before it was working fine.

Hope this helps in finding the issue… as its very annoying for me :slight_smile:

Because this function was broken during an upgrade, please also consider posting a bug report on

@tflidd Not that I’m aware of. I guess a github ticket is the best to look into this if there are clear reproduction steps available.

Ok, sounds good. I just created a github ticket.

I was doing some test, and any file with .properties extension is having the same issue with webdav.

(moderator: added link to github issue)