Maintenance mode wont go away

Nextcloud version: 20.0.7
Operating system and version: Debian GNU/Linux 10 (buster)
nginx version: nginx/1.14.2
PHP version: 7.3

I updated the Pools App and from now on the maintenance mode won’t go away even if I set it off via occ. I have also tried to make a reinstall (all files new except config.php, data directory and database).

I dont really understand what is going on here, because when i prompt “maintenance:mode” to occ it tells me

Maintenance mode is currently disabled

Here is my config:

<?php
$CONFIG = array (
  'instanceid' => '###########',
  'memcache.local' => '\\OC\\Memcache\\APCu',
  'passwordsalt' => '##############',
  'secret' => '############',
  'trusted_domains' => 
  array (
    0 => 'cloud.singulativ.de',
  ),
  'datadirectory' => '/srv/nextcloud_data',
  'dbtype' => 'mysql',
  'version' => '20.0.7.1',
  'overwrite.cli.url' => 'https://cloud.singulativ.de/',
  'htaccess.RewriteBase' => '/',
  'dbname' => 'nextcloud',
  'dbhost' => 'localhost',
  'dbport' => '',
  'dbtableprefix' => 'oc_',
  'mysql.utf8mb4' => true,
  'dbuser' => 'nextcloud',
  'dbpassword' => '##########',
  'installed' => true,
  'maintenance' => false,
  'mail_smtpmode' => 'smtp',
  'mail_smtpsecure' => 'ssl',
  'mail_sendmailmode' => 'smtp',
  'mail_from_address' => 'info',
  'mail_domain' => 'singulativ.de',
  'mail_smtpauthtype' => 'LOGIN',
  'mail_smtpauth' => 1,
  'mail_smtphost' => 'mail.febas.net',
  'mail_smtpport' => '465',
  'mail_smtpname' => '##########',
  'mail_smtppassword' => '##########',
  'loglevel' => 2,
  'encryption.legacy_format_support' => false,
  'encryption.key_storage_migrated' => false,
  'skeletondirectory' => '',
  'theme' => '',
  'app_install_overwrite' => 
  array (
    0 => 'unsplash',
  ),
);

And here is the latest log:
gist:d23a4940fcfb91cdc5a1f3935c271c9d (github.com)

Did you try to disable this app? Perhaps there is some problem with this app.

Yes, I tried it, but once again only maintenance mode. But I found the solution to my problem. It was a configuration problem with the webcron service. It seems like the cron has to be executed once after an update, otherwise you get a maintenance page without any error.