Mailtemplates und Nutzernamen nach Update

Hallo ihr lieben,

ich habe eine lokale Nextcloud 10 Installation auf 11 aktualisiert.
Soweit alles okay, allerdings schickt er mir Mails auf englisch und anstelle des Usernames setzt er dessen Code:


Nun wollte ich nachfragen ob die Änderungen einfach unter
/opt/nextcloud/core/templates/mail.php
eingepflegt werden können oder ob dazu ein eigenes Template notwendig ist.

Ebenso möchte ich fragen, ob noch weitere Leute das Problem haben, dass der Username nicht angezeigt wird.

Danke & Gruß

Habe dasselbe Problem nach Upgrade von 10 auf 11. Das Teilen der Dateien mittels Email lässt sich nicht auf Deutsch umstellen. Obwohl man über den Templateeditor mein eigenes Template auswählen lässt und erfolgreich abspeichert werden dennoch die Mails mit Hey There %username% shared %xxx% with you. Cheers! versendet. Ein Tipp wie man die Einstellung vornehmen muss wäre nett.

sudo -u www-data php occ app:list
Enabled:

  • activity: 2.4.1
  • admin_audit: 1.1.0
  • comments: 1.1.0
  • dav: 1.1.1
  • federatedfilesharing: 1.1.1
  • federation: 1.1.1
  • files: 1.6.1
  • files_accesscontrol: 1.1.2
  • files_automatedtagging: 1.1.1
  • files_downloadactivity: 1.0.0
  • files_pdfviewer: 1.0.1
  • files_retention: 1.0.1
  • files_sharing: 1.1.1
  • files_texteditor: 2.2
  • files_trashbin: 1.1.0
  • files_versions: 1.4.0
  • files_videoplayer: 1.0.0
  • firstrunwizard: 2.0
  • gallery: 16.0.0
  • logreader: 2.0.0
  • lookup_server_connector: 1.0.0
  • nextcloud_announcements: 1.0
  • notifications: 1.0.1
  • password_policy: 1.1.0
  • provisioning_api: 1.1.0
  • serverinfo: 1.1.1
  • sharebymail: 1.0.1
  • survey_client: 0.1.5
  • systemtags: 1.1.3
  • templateeditor: 0.2
  • theming: 1.1.1
  • twofactor_backupcodes: 1.0.0
  • updatenotification: 1.1.1
  • user_ldap: 1.1.1
  • workflowengine: 1.1.1
    Disabled:
  • encryption
  • external
  • files_external
  • user_external
  • user_saml

sudo -u www-data php occ config:list system

{
“system”: {
“instanceid”: “gsdf89gz943546546”,
“passwordsalt”: “REMOVED SENSITIVE VALUE”,
“secret”: “REMOVED SENSITIVE VALUE”,
“trusted_domains”: [
“cloud”,
],
“datadirectory”: “/var/www/nextcloud-data”,
“overwrite.cli.url”: “https://cloud”,
“dbtype”: “mysql”,
“version”: “11.0.1.2”,
“dbname”: “cloud”,
“dbhost”: “localhost”,
“dbport”: “”,
“dbtableprefix”: “oc_”,
“dbuser”: “REMOVED SENSITIVE VALUE”,
“dbpassword”: “REMOVED SENSITIVE VALUE”,
“logtimezone”: “Europe/Berlin”,
“logfile”: “/var/www/nextcloud-data/nextcloud.log”,
“loglevel”: 0,
“installed”: true,
“asset-pipeline.enabled”: true,
“memcache.local”: “\OC\Memcache\APCu”,
“filelocking.enabled”: “true”,
“memcache.distributed”: “\OC\Memcache\Redis”,
“memcache.locking”: “\OC\Memcache\Redis”,
“redis”: {
“host”: “localhost”,
“port”: 6379,
“timeout”: 0,
“dbindex”: 0,
“password”: “REMOVED SENSITIVE VALUE
},
“mail_smtpmode”: “smtp”,
“mail_smtpsecure”: “tls”,
“mail_smtpauthtype”: “LOGIN”,
“mail_from_address”: “mail”,
“mail_domain”: “cloud”,
“mail_smtpauth”: 1,
“mail_smtphost”: “smtp.de”,
“mail_smtpname”: “REMOVED SENSITIVE VALUE”,
“mail_smtppassword”: “REMOVED SENSITIVE VALUE”,
“ldapIgnoreNamingRules”: false,
“ldapProviderFactory”: “\OCA\User_LDAP\LDAPProviderFactory”,
“mail_smtpport”: “587”,
“maintenance”: false,
“theme”: “”,
“updater.release.channel”: “stable”,
“updater.secret”: “REMOVED SENSITIVE VALUE”,
“default_language”: “de”
}
}

LG

11.0.2 soll das Problem wohl beheben.