Mailsettings miss "none" for authentication


#1

I just installed a new NC 12.0.3, php 7.1.x, httpd server and wanted to configure the email server within additional settings.

Send mode is smtp, the authentication method should be “none” as offers from the documentation.

But the drop down menu do not have a “none” option.

May be I missed some requirements or is this a bug?

Regards . Götz