Mac et passage en Hub4

Depuis le passage Ă  hub4 (26.0.1) l’un des utilisateurs de mon instance (hĂ©bergĂ©e par Ouvaton) n’arrive plus Ă  se connecter Ă  son compte depuis un Mac via Firefox.
Quelqu’un a-t-il rencontrĂ© un problĂšme similaire ?
Quelqu’un a-t-il une piste à me proposer ?
Merci pour votre aide
Michel

Viver cache et cookies tu as fait faire à l’utilisateur je suppose ?
Quel message d’erreur rencontre l’utilisateur ?

Merci pour ta réponse.

  • sur la suppression du cache et des cookies je ne le lui ai pas proposé  bonne idĂ©e merci.
  • il n’a aucun message d’erreur il a le fond d’écran 'bleu et nuageux) de NextcLoud 
 et ça reste lĂ  !

oui donc suppression cache et cookies et redémarrage du browser !

Pas d’amĂ©lioration aprĂšs suppression du cache et des cookies
 mĂȘme comportement pas de message d’erreur

@MichelCauzid juste par curiosité, le mac mis en cause de quand date-il ?
L’utilisateur a t-il essayĂ© de se connecter avec un autre navigateur depuis ce mĂȘme mac ?

Le log m’indique “userAgent”:"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6)
 ???
La personne qui a des problĂšmes avec son Mac a rĂ©ussi Ă  se connecter Ă  partir d’un autre Mac.

Merci Mageunic pour cette une piste Ă  suivre.

  • J’ai demandĂ© Ă  cet utilisateur d’utiliser un autre navigateur
 j’attends sa rĂ©ponse
  • Je me suis plongĂ© dans nextcount.log (pas facile pour moi
 j’aimerais bien avoir une documentation sur l’utilisation de ce journal)
  • Pour le Mac avec lequel NextCloud fonctionne je lis:

“userAgent”:"Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:109.0) Gecko/20100101 Firefox/113.0

  • Pour le Mac avec lequel NextCloud dysfonctionne je lis:

“userAgent”:"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15

  • J’en dĂ©duis (mais est-ce exact ?) que lĂ  ou ça ne fonctionne pas la version de l’OS est plus ancienne et c’est Safari qui est utilisĂ© au lieu de Firefox.

  • Pour le Mac avec lequel NextCloud dysfonctionne je lis aussi : “Message”:“Current user is not logged in”

  • J’ai demandĂ© a mon utilisateur de se connectĂ© avec index.php/login le message “Message”:“Current user is not logged in” n’est plus dans le journal, mais ça ne fonctionne pas mieux pour autant.

  • Je suis preneur de toute idĂ©e/piste pouvant m’aider Ă  avancer.

Merci Ă  tous pour vos aides
Michel

ProblĂšme rĂ©solu par le changement de navigateur par dĂ©faut
 il y a, semble-t’il, une incompatibilitĂ© entre cette version de Safari et la derniĂšre version de NextCloud
Un trĂšs grand merci Ă  chacun de vous
Michel

1 Like

Pour les logs voici la documentation officielle:
https://docs.nextcloud.com/server/latest/admin_manual/configuration_server/logging_configuration.html

le problùme vient de safari comme vous l’avez dit aprùs car il n’est plus mise à jour avec cette version de l’OS