Login not working after setup? Official docker


I run the official nextcloud docker. I initialize setup and fill in user and password.

Everything installs. But at the login it will not accept my credentials. What is wrong?


Docker compose:

version: “2.1”
image: nextcloud
container_name: nextcloud
- PUID=1000
- PGID=1000
- TZ=Europe/Copenhagen
- /xxxx/nextcloud:/config
- /xxxx/nextcloud:/data
- 4300:80
restart: unless-stopped
name: my-new-bridge

Did I overlook anything? The linuxserver.io docker runs without problems. But I need to be able to install ffmpeg in the container.

Thank you.

i hope you mean: i have to build my own image which includes ffmpeg.

you don’t want to install anything in the container.

“building locally” is what your looking for: GitHub - linuxserver/docker-nextcloud

but edit the Dockerfile before you run docker build ...and add whatever package you want to have in your image.

1 Like

Thanks. Will educate myself on building my own :slight_smile:
But the login error still remains. Well I tracked it down to having something to do with Chrome browser and the redirect after logging in.

In Safari it worked right away. But in Chrome I just can’t get pass the login screen. :confused:

And to clarify. It is the official image this login problem shows. Linuxservers’ I have no issues with.

Edit: Looking at linuxservers dockerfile it seems ffmpeg is already included. :slight_smile:

I can confirm! Some browsers are not working. Just test it on Egde (chromium based), nothing happens after i type the credentials. On Chrome is working now - strange. Firefox is working too.