Locale issues - can't start nextcloud

i’ve been trying to install NextCloud on Arch Linux but i’m stuck at the point of starting it up.

i keep getting this error

Setting locale to en_US.UTF-8/fr_FR.UTF-8/es_ES.UTF-8/de_DE.UTF-8/ru_RU.UTF-8/pt_BR.UTF-8/it_IT.UTF-8/ja_JP.UTF-8/zh_CN.UTF-8 failed
Please install one of these locales on your system and restart your webserver.

I’ve tried a few things including setting my php-intl settings

`extension=intl
[intl]

intl.default_locale = en_AU.utf8`

this seems to be running from phpinfo

i have also set in config/config.php
<?php
$CONFIG = array (
‘instanceid’ => ‘ocr53y11k5ki’,
‘default_locale’ => ‘en_AU’,
“force_locale” => “en_AU”,
);

i’m not sure what to try next.

ok, so i can’t use en_AU.utf8 ?
am i the only skip here?
i changed it to en_US and it seems to work now.

You have to install it on your Linux system, here from the archlinux docs: https://wiki.archlinux.org/index.php/locale