Linux nextcloud-client TECH PREVIEW Error

Hello there, I’m experiencing a problem whith linux tech preview nextcloud-client :

Nextcloud version : 13.0 (dockerzied : nextcloud:apache)
Server OS : Ubuntu 16.04
Client OS : Ubuntu 17.10

Steps to replicate it:

  1. download and run https://cloud.nextcloud.com/s/YiNKEcNRnC5cezz on linux
  2. login and setup folders
  3. experience ‘error transfering server replied nextcloud tech preview e2ee’

The output of your Nextcloud log in Admin > Logging:

	OCA\DAV\Connector\Sabre\Exception\Forbidden: client not allowed to access end-to-end encrypted content
/var/www/html/custom_apps/end_to_end_encryption/lib/Connector/Sabre/LockPlugin.php - line 124: OCA\EndToEndEncryption\Connector\Sabre\LockPlugin->checkUserAgent('Mozilla/5.0 (X1...', '/Documents')
[internal function] OCA\EndToEndEncryption\Connector\Sabre\LockPlugin->checkLock(Object(Sabre\HTTP\Request), Object(Sabre\HTTP\Response))
/var/www/html/3rdparty/sabre/event/lib/EventEmitterTrait.php - line 105: call_user_func_array(Array, Array)
/var/www/html/3rdparty/sabre/dav/lib/DAV/Server.php - line 466: Sabre\Event\EventEmitter->emit('beforeMethod', Array)
/var/www/html/3rdparty/sabre/dav/lib/DAV/Server.php - line 254: Sabre\DAV\Server->invokeMethod(Object(Sabre\HTTP\Request), Object(Sabre\HTTP\Response))
/var/www/html/apps/dav/appinfo/v1/webdav.php - line 80: Sabre\DAV\Server->exec()
/var/www/html/remote.php - line 164: require_once('/var/www/html/a...')
{main}

is that similar to this issue : https://github.com/nextcloud/end_to_end_encryption/issues/33

Thank you for your help!

Same error here.

Nextcloud version : 13.0
Server OS : Ubuntu 16.04 (with nginx)
Client OS : openSuse Tumbleweed