Linux Mint - Log-in every time

Hey guys,

I am running nextcloud on linux mint and I am happy with it :slight_smile:
Unfortunately, everytime I start linux, a log-in window pops up and I have to type my linux password there (not even my NC password).
if I do so, it works fine, but it is just annoying. Do you guys know a solution? (BTW I use 2FA).

Thanks for your responses :slight_smile:

Hello @reittier,

from my point of view this is unrelated to Nextcloud and therefor off-topic.

Please contact the linux mint community to get a solution.

Best regards,

I think your nextcloud works also without login.

thanks guys for your responses.
maybe a re install of the nextcloud client helps. or maybe is it it a setting / option somewhere in nc or the client?

it’s because you created a wallet, locked by a password. First time he ask you for a wallet creation, leave the field blank and he won’t ask you password every time ! Erase your wallet, and create a new one like that !