LDAP(s) not working over Snap

Hi to all,

i have again a small problem. I want to have all my ActiveDirectory User or at least one special Group access to my nextcloud. It’s an VM with ubuntu-server on an Windows 2012 R2 Server. The Server on which the VM runs is the Domain-Controller itselve. The AD runs in 2012R2-Mode and so LDAPS is possible. I tried several LDAP Hosts and it does not even get the Port the AD wants to be accessed. I’m sure LDAP and even LDAPs is accessible. I tried LDP.exe to contact the AD and it works perfectly. The VM can connect the Host and the AD so there is not a misconfiguration on IPv4 Layer.
And yeah i’m a newbe and wants to try Nextcloud if it would be integrateable in my environment. The community helped me allready with my Certificate problem and i hope it will also help me with my AD problem.

THX
Michael

really no one has a idea

so more information for you all:
my Nextcloud makes LDAP on the domain controller (see screenshot). I made an Capture over Network Monitor
Unbenannt

so its a fact it makes ldap but maybe not correct. what i’m doing wrong?!?

okay folk it work. did not know what i different but now it works :smile:
maybe i had a typo (because this time i copied it all from ad-console)