Last version of NC 12 released - support for NC 12 ends

nc12

#1

NC 12.0.13 was the last release for the NC 12 branch:

Don’t panic right now, 12.0.13 was just release end of November 2018 and currently no security issues are known but make sure to upgrade as soon as possible.

For nginx users, keep in mind that there are changes in the configuration:
https://docs.nextcloud.com/server/13/admin_manual/release_notes.html

NC13 still supports php 5.6, NC14 and newer at least require php 7.0 or newer.


#2