Last 2 Rock64 images fail to boot entirely

ncp
nc14

#1

My 23.9.2018 image was working fine. unfortunately it does not update correctly.
I tried to install the october image (NextCloudPi_Rock64_10-02-18.img) which at least is accessible after flashing in windows so that I can add a ssh directory. but the ROCK64 does not even boot. no ping back.

With the newest image (NextCloudPi_Rock64_11-04-18.img) the partition is not even accessible under windows. No booting either in ROCK64.

I Think avh02 already posted something similar on Nov. 2nd. No answer to that question until now.

Is there anyone out there who has successfully installed one of those images?


#2

Somebody on the Telegram group just verified that they boot


#3

Thanks a lot for checking. Still I have the problem that the NextCloudPi_Rock64_11-04-18.img is not booting here.
I downloaded it from 2 sources: Pine64 and nextcloudpi.
I flashed it to 2 different SD cards (allthough both 16gb/sandisk/ but different specs)
i flashed it with win32diskimager, ether 1.4.4 and 1.4.6
i flashed it on two different pcs (one notebook one desktop)
with cardreader and built in reader.
always on win10 64bit all updates installed.

always the same problem:
the card is not accessible under windows, (windows just wants to format)
the rock64 does not even respond to a ping

I flashed librelec, nextcloudpi 23.9.18 and those work perfectly fine. accesible under windows, and booting and working fine on my rock64.

what could be wrong?


#4

I am not sure. I am generating new image this weekend, I can ping you here when it’s ready.

If that doesn’t work you can always run the regular Armbian image and install NCP from softy


#5

Thanks a lot. highly appreciated. many commercial companies could learn from you in the matter of service.


#6

I could not get the 11-04-18 image to boot either. Hooked up serial console and this is what it reports:

mmc_init: -95, time 10
switch to partitions #0, OK
mmc1 is current device
Failed to mount ext2 filesystem...
** Unrecognized filesystem type **

From that point the ROCK64 goes into a trying to boot from USB loop. Image burned and verified fine so not sure what the issue is. Just wanted to provide some info if it helps resolve.


#7

Having some difficulties with the Armbian build, don’t have much time to solve them, so I’ll wait a bit see if they fix it upstream

build fails with

E: The method driver /usr/lib/apt/methods/https could not be found

#8

Hi,
The build in the direct download or torrent is just a 1.3MB file : https://ownyourbits.com/downloads/NextCloudPi_Rock64_11-04-18/
The problem may come from this ?


#9

yes, that was a bad upload, use the one from october

I just deleted the bad one


#10

Thanks !
On my side the board is booting (I can login create a user and change the password) but it isn’t connected to my router (wired connection), so I can’t access the web page ! Is there a way to activate LAN ?


#11

LAN is active by default, make sure you have DHCP in your router


#12

okay. I’m back on the RaspberryPi 3, it’s all back in order. I’m sure about the router, do you have another idea what could be wrong ?
Thanks again !


#13

Hi,

Finally had some time to work on this. I generated a new Rock64 image

https://ownyourbits.com/downloads/NextCloudPi_Rock64_12-01-18/

I tested it myself, and it works fine


#14

Thanks !!! It’s perfect now !!!


#15

Thanks for all your effort Nacho!