Laptop screen for nextcloud box

Hello everyone,

I am trying to set up my Nextcloud box without having a monitor or screen available.

I have read in different websites how to set up a wired connection between the Ubuntu laptop that I am using and the Rpi that I am using for the box (the simplest method is this

The issue that I have is that I cannot see anything connected to my ethernet port.
The output of ifconfig is:
eth0 Link encap:Ethernet HWaddr 00:90:f5:f5:e2:8c
inet6 addr: fe80::290:f5ff:fef5:e28c/64 Scope:Link
RX packets:43 errors:0 dropped:0 overruns:0 frame:0
TX packets:469 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:8875 (8.8 KB) TX bytes:101023 (101.0 KB)
Interrupt:20 Memory:f7e00000-f7e20000

so I cannot find the IP for the Rpi that I want to connect.

Further down I see an IP for the wlan0:
wlan0 Link encap:Ethernet HWaddr a0:88:69:31:33:d2
inet addr: Bcast: Mask:

So i tried to connect us the 192.168.1.xx to look for the Rpi and I find it on

Now trying to connect using ssh pi@ prompts the possibility of typing in the password. I try “raspberry” as suggested, but it does not work, also tried several but none works.

I have never used the Rpi before, if not with a touchscreen that I had before. But the drivers were on a different SD card, and the little screen does not work with the OS in the supplied SD.

Can you help me understand how this works and how I should connect the laptop and Rpi in order to be able to configure the nextcloud box, without having access to an external monitor?

Thank you in advance for your help.

You can find instructions on how to connect to nextcloud box here:

The default username/password is ubuntu/ubuntu


Thank you Pete.

I’ve tried all it says in the instructions, but the main issue is that I cannot see the Rpi connected to the network.
I can find it if I use the same Rpi with a different OS on a different SD card.

I have tried to flash a new image that I downloaded from the instructions area, but it did not work.
Main thing that I notice is that only the red led of the Rpi flashes and then stays on, while the green one lights up once in the beginning and then nothing (while it does flash with the other OS).

I also tried to format the HD to start again from scratch, but no results.
Any ideas or suggestions? thank you.