Kein Zugriff ├╝ber Browser, SSH funktioniert

Hallo,

ich bin hier ganz neu. Nextcloudpi habe ich schon l├Ąnger aber noch nicht wirklich genutzt.
Jetzt wollte ich mich etwas mehr damit besch├Ąftigen und habe erstmal ein Update gemacht.
System ist ein Raspberry4 mit v1.35.0.

Leider bleibt seit dem die Weboberfl├Ąche weiss. Ich kann kann nur per SSH drauf zugreifen.
sudo ncp-config geht auch.

Was kann oder muss ich jetzt machen?

Gruss
Jens

  • ├ťberarbeite Deinen Betrag und erg├Ąnze ihn um DETAILLIERTE Information ├╝ber Deine Umgebung, die genutzten Software-Version etc., etc.
  • Verwende die Suchfunktion des Forums um nach ├Ąhnlichen Problmstellungen zu suchen und eine Antwort zu finden.
  • Analysiere den Inhalt der Webserver und Nextcloud log Datei um die Problemursache einzukreisen.

Hi Jens, Ich hatte ja auch schon was gehabt. Hast du schon probiert dein Pi neu zu starten??

Ja habe ich schon mehrfach gemacht. Leider ohne Erfolg.

Also wenn du gar keine Daten drauf hast, dann w├╝rde ich empfehlen NC neu zu installieren. So hast kannst du auch sicher stellen, dass alles up to date ist.

Sehe ich leider fast auch so, obwohl ich schon gerne wissen w├╝rde wo dran das liegt.

Es gibt viele M├Âglichkeiten, warum deine Webseite nichts anzeigt. Du m├╝sstest dich mit deinem Webserver auseinandersetzen, ob der richtig konfiguriert ist. Wenn du SSH hast, kannst du ja eigentlich voll mit dem System interagieren.

Schau mal nach, ob du Apache2 oder NGINX verwendest und ob die Konfigurationen so richtig sind. Ansonsten tats├Ąchlich: Wenn noch keine Nutzdaten drauf sind: Einmal neu.

Habe ich neu aufgesetzt, l├Ąuft jetzt wieder.

1 Like