Kein Tugriff euf "Einstallungen"

Hallo Zusammen,

ich bekomme mit dem Administratorkonto leider nicht in die Einstellungen
Eg gibt eine Fehlermeldumng

Entfernte Adresse: meine IPV6-Adresse
Anfragekennung: mBH9HFoFxyl1w8LmL1Qt

Das gilt sowohl ĂŒber den Zugriff aus dem Internet, im lokalen Netz von eiem anderem Rechner als auch auf dem Rechner selber. Immer mit der jeweils passenden IP (lokal greife ich per IP-V4 zu) aber unterschiedlichen Zeichenkombinationen

ich habe hier in einigen BeitrÀgen gelesen das es an der Serverkonfiguratoion des Servers liegen soll,

Ich betreibe den Server selber auf Debian 8, mit Apache2, Mysql, PHP5.6 (noch) und noch ein paar andreen sachen die aber vermutlich damit nichts zu tun haben: Twonky, ssh, 


Mit der Fehlermeldung kann ich nichts anfangen weil ich niczht weiss wo ich suchen soll, die Log-Datei von Apache2 hilft mir leider auch nicht.

Es wĂ€re toll wenn mir jemand einen gedanklichen “Schubs” geben könnte wo und anch was uich Ausschau halten sollte/muß

Vielen Dank im Voraus!

christian

In der Logdatei von Nextcloud, im Nextcloud-Data-Ordner.

Hallo,

vielen Dank!

Die Logdatei habe ich gefunden, die Zeile mit der Anfragekennung - aber
dann hört es schon wieder auf. :frowning:

Gruß
chralt

Neuinstallation

Hallo,

leider ist der Fehler wieder aufgetreten, die Logdatei ist fĂŒr mich so aufschlußreich wie vorher: garnicht. :frowning:

Nobissoft schreibt (kurz und knapp) “Neuinstallation”

Da taucht natĂŒrlich die nĂ€chste Fraqge auf: was muß neu gemacht werden und was kann/muß ĂŒbernommen werden?

Bei bisherigen Neuinstallationen (Owncloud und dann der Umstieg auf NC) habe ich die config/config.php und den Datenordner 
/data/ ĂŒbernommen.

NC lÀuft bei mir mit einer MySQL-DB und noch mit PHP5.6 (mein nÀchstes Problem: Abfragen auf PHP7.0 umstellen)

Der Rechner steht bei mir zu Hause

Gruß
Chralt

Das könnte auch schon das Problem sein, oder?
Eine installierte APP oder ein NC-Modul lÀuft nicht mehr mit php 5.6? Das hatte ich auch schon ein, zwei Mal.

Stell doch erstmal auf php 7.2 um, un starte die NC neu. Backup vorher machen.

PHP-Version updaten ĂŒber die Installation 7.1

sudo apt-get clean
sudo apt-get install -y php7.1 libapache2-mod-php7.1 php7.1-cli php7.1-common php7.1-mbstring php7.1-gd php7.1-intl php7.1-xml php7.1-mysql php7.1-mcrypt php7.1-zip php7.1-dev php7.1-curl libapache2-mod-php7.2 php7.2-cli php7.2-common php7.2-mbstring php7.2-gd php7.2-intl php7.2-xml php7.2-mysql php7.2-zip php7.2-dev php7.2-curl
sudo nano /etc/php/7.1/apache2/php.ini
sudo nano /etc/php/7.2/apache2/php.ini

PHP-Version wechseln

sudo a2dismod php7.0
sudo a2enmod php7.1

oder

sudo a2dismod php7.1
sudo a2enmod php7.2

Apache neu starten

sudo /etc/init.d/apache2 restart

Wenn Du dann noch eine saubere Neuinstallationsanleitung brauchst, melde Dich.

@doctodre,

an das PHP-Upgrade habe ich auch schon gedacht, php7.0 ist auch schon installiert. ich habe bisher nur nicht endgĂŒltig umgestellt weil meine DB-Zugriffe - wie oben geschrieben - noch nicht aktualisiert sind, und ich möchte ungern darauf verzichten.

Ich kann ja erst mal den Versuch machen mit PHP7.0 von NC13.0.6 auf 13.0.7 umzustellen., dann werde ich ja sehen was passiert - oder erst mal das PHP auf 7.1 aktualisieren und dann das NC

Gruß und Danke!
chralt