Kein Datenbanktreiber installiert / No Database driver installed

Ich bekomme nach der Installation von Nextcloud auf der WeboberflÀche folgenden Fehler:

Keine Datenbanktreiber (SQLite, MySQL oder PostgreSQL) installiert.
PHP-Module wurden installiert, werden aber als noch fehlend gelistet?Bitte kontaktieren Sie
Ihren Server-Administrator und bitten Sie um den Neustart des Webservers.

PHP lÀuft aber und ist eigentlich auch richtig konfiguriert
Die Datenbank in mysql ist erstellt, und auf ein Benutzer mit entsprechenden Rechten

Hat jemand ne Ahnung was ich falsch gemacht habe?

php version: 7.3.6

Sicher, dass auch die benötigten PHP-Module fĂŒr Datenbanken installiert wurden?
Kannst du mal das folgende Kommando ausfĂŒhren und hier die Ausgabe teilen?

php -m

Also die Meldung besagt, dass PHP nicht in der Lage ist auf die DB zuzugreifen, weil ein entsprechend PHP-Modul fehlt. Wurde zuletzt ein PHP-Update durchgefĂŒhrt?

Das ergibt php -m:

[PHP Modules]
apc
apcu
bz2
calendar
Core
ctype
curl
date
dom
exif
fileinfo
filter
ftp
gd
gettext
hash
iconv
igbinary
imagick
json
libsmbclient
libxml
mbstring
mysqli
mysqlnd
openssl
pcntl
pcre
PDO
pdo_mysql
Phar
posix
readline
redis
Reflection
session
shmop
SimpleXML
smbclient
sockets
sodium
SPL
standard
sysvmsg
sysvsem
sysvshm
tokenizer
wddx
xml
xmlreader
xmlwriter
xsl
Zend OPcache
zip
zlib

[Zend Modules]
Zend OPcache

Also ich habe heute Nextcloud das erste mal Installiert, und da habe ich PHP installiert / geupdatet

Nutzt du Apache als Webserver? Hier hatte auch mal jemand ein Àhnliches Problem:

Ich nutze selbst nur kein Apache und komme da immer nicht mit, welche Module nun genau installiert werden mĂŒssen. Aber laut Post: mod_php73

Manchmal gibt es auch Probleme, wenn Apache auf eine andere PHP-Installation zugreift, als du per shell.

Ja ich nutze Apache2 als Webserver.
Welchen nutzt du, bzw welchen wĂŒrdest du empfehlen?

Das “php7.3-mysql” Paket ist bei mir installiert, und das “mod_php73” kann nicht installiert werden.

Manchmal gibt es auch Probleme, wenn Apache auf eine andere PHP-Installation zugreift, als du per shell.

Wie finde ich das heraus, bzw kann man das herausfinden?

Ich nutze ĂŒbrigens einen Ubuntu Server 18.04 amd, ich weiß nicht ob das Probleme machen könnte (aber ich schĂ€tze nicht).

ich habe meinen Server neu aufgesetzt, und dann hat sich das Problem gelöst