Kalender teilen NC16.0.1

Hallo, ich bin neu hier und hab´ein Problem: Ich hab´NC 16.0.1 bei HostEurope installiert. Funzt eigentlich alles. Nur bekomme ich die Kalender net geteilt. Ich kann zwar das Teilen-Symbol anklicken und es erscheint auch die Eingabebox mit dem Text "Mit Benutzern, Gruppen oder Kreisen teilen. Das war es dann aber auch. In den Eingabemasken an anderer Stelle erscheinen immer die Benutzer, Gruppen oder Kreise zum Auswählen. Aber hier nicht.
Beim Systemcheck meckert NC dann auch, dass die PrĂźfsumme der Datei: js/dist/files_sharing.0.js nicht stimmt. Ist eine Javascript-Datei aus dem Paket files_sharing. Ich habe sie via FIleZilla nochmal hoch geladen; ohne Erfolg.
Weiß hier jemand, ob das ein Fehler ist oder bin ich irgendwie auf dem Holzweg?
Gruß Uwe

1 Like

Ich bin´s nochmal. MÜglicherweise vertragen die Kalender keine Leerzeichen. Hab´ das geändert und jetzt geht´s.
Gruß Uwe

1 Like

Habe das Problem immer noch. Ganz egal wie der Kalender heisst, es werden in der Box die anderen Teilnehmer nicht angezeigt.
Auch wenn man den Benutzernamen angibt und “Enter” drückt, passiert einfach nichts.

Adblocker oder ähnliches sind alle deaktiviert… Version ist die Aktuellste und verschiedene Browser hab ich auch schon probiert.
Hat noch jemand Vorschläge?

Danke

1 Like

Hat hier niemand eine LÜsung? Ich habe bei mir exakt das gleiche Problem. Kalenderfreigaben an andere Benutzer funktionieren nicht, da das Feld zum Eintragen des Benutzernamens keine Eingaben akzeptiert, d.h. es werden auch keine vorhandenen Nutzer zum Auswählen vorgeschlagen.

Alle anderen Share-Buttons in anderen Apps funktionieren dagegen einwandfrei. Gerade der Kalender wäre in meinem Fall aber am wichtigsten.

Vielen Dank schon mal!

Gruß
Pats

Hi zusammen,
das Problem hatte ich anfangs auch. Bei mir klappt es jetzt wenn ich den Benutzer, mit dem ich teilen mĂśchte erstmal in das Feld schreibe und dann einen Moment abwarten. Nextcloud sucht den Benutzer und Ăźbernimmt ihn dann fettgedruckt unter der Eingabebox.- Fertig.
Gruß Uwe

1 Like

Danke fßr den Hinweis! Hatte die LÜsung inzwischen auch woanders entdeckt. Es kommt wohl vor, dass die Suche nach dem Benutzer bis zu 10 Sekunden dauern kann - war bei mir auch annähernd der Fall.

Funktioniert nun alles bestens, danke! :slight_smile:

Gruß
Pats

1 Like