Issue with webinar and password/lobby without start time scheduled or one in the past

NC: 18.0.6
Talk Plugin: 8.0.9
Turn server: coturn 4.5.1.1
OS: Debian Buster 10

Phone and video conferences work with internal and external participants.
A password for a conference can be set, as long lobby (for webinar) is not selected. As soon lobby gets selected, password box stays unticked.

Lobby only works if a start time in the future is scheduled.

If no start time is scheduled or one in the past, the participants see the lobby forever and can’t join the call.

It seems a start time is necessary although the field says it is optional.

Cheers
spi

So the behaviour with “no time set” is expected. It basically means lobby until manually removed by a moderator.

And for setting it to the past, I immediately get a message in the chat saying the conversation is now open:

You restricted the conversation to moderators
The conversation is now open to everyone

So the behaviour with “no time set” is expected. It basically means lobby until manually removed by a moderator.

I’d assume the same but there is no button or something for the moderator to remove the lobby - so the participants wait forever…

Just open the … menu again and untick the Lobby?
Bildschirmfoto von 2020-07-06 08-35-17

WTH - that does the trick. Thanks!

Although - I don’t find this approach to be straight forward for the following reason:

I have a regular webinar setting without a start time but the lobby setting ticked. Every time I untick it I have to remember to tick it again for the next session.