Issue with two clients: fresh up-sync successful, down-sync with failures - no idea anymore


#1

Hello everybody,

as my system administrators do not have any more ideas I hope to find a solution here.

Situation:
I installed a fresh nextcloud on my webspace. I own a virtual server with a provider in Germany, have all my appropriate data stored there and started a fresh up-sync to the nextcloud. Everything worked fine, all data is there. However, a realized 18.000 file locks after the synchronization that have not been removed although there has been no other client connected than the VPS.
Afterwards I connected my local PC with the latest client version for a fresh down-sync. One large folder (7,5 GB) had been synced properly, the second large folder (ca. 7,5 GB) had been synced with just 5 GB. I got messages like “operation aborted” in the desktop client.

Another local webspace provider gave me the chance to test a new nextcloud installation on one of his servers. Everything had been installed freshly. So I started the same process. Fresh up-sync worked fine (beside 18.000 file locks again). Down-Sync on my PC resulted in the same issues with the same large folder. The sync process stopped with the same files (vcf-file and PDFs - all files below 5 MB size).

Here the system data:
Desktop client versions everywhere 2.3.3 build 1
Nextcloud version working system 13.0.1
Nextcloud version test server 13.0.1
Virtual Server running Windows Server 2016
Local PC running Windows 10 Pro (DSL connection 50 MBit down, 10 MBit uw)

Here are the logs of the test server (I am new here so I can just attach tweo Screenshots). However, the result has been identical on my “working cloud”.

Most issues seem to be with vcf-files although I do not understand the reasons (and my admins don’t as well). Does anybody have any idea what could be the problem? I am struggling with that topic for two weeks now and do not get the system running well again (beside my VPS-Owncloud synchronization).

Thanks a lot in advance!