iOS App 3.0.11 Download to Photos not possible anymore

Hi everyone,

I’m new to the forum and its my first post. I started using Nextcloud and I’m really happy so far. However, I noticed that with latest version of the iOS app the download to the local Photos App on my iPhone is no longer working. I can select a single picture and select open with, however with multiple pictures selected there is not option anymore. This options has been apparently removed with this release, since it is still working on my iPad with the older version oft the app. I hope this is only a bug and has not been removed intentionally.

Thanks and best regards,

I am having the same issue. Now the only way I can upload is going into the folder I want to upload to in the Nextcloud app, and hitting the plus and selecting the photos that way. However selecting the photos from inside the app must be done one at a time so it is must slower. Did you ever find a better solution?

Hi, this issue has been solved the meantime. Updating the app fixed it. I‘m on release currently.