iOS App 2.19.1 cannot connect to server upon password change


I recently changed my password in my browser. I then tried to relay the change in my iOS device and was given a password prompt. After entering my password successfully (copying from a manager) - the login button wouldn’t do anything. I deleted my account, tried again to no avail. I’ve since removed the app and reinstalled to no avail! The login button simply seems to not work, and I’ve received an error message upon my last try (see screenshot).

Any suggestions? Thank you!

I’m having the exact same issue. I am using the ios app version 2.19 and when I changed my password on the web UI, I could no longer use the ios app. I kept on getting errors with uploading files and I also could not download them either. I deleted the app then reinstalled it on my phone, but when I tried to log in, I get the same Check server error 0 message.

Ok, so I was able to sign back in, but I did it through my 4g connection while I was not at home. As soon as I got back home on my wifi network, it started to give me the same issues as before with not being able to connect to the server. I then though it might be something with my home’s internet, so I decided to use my VPN on the wifi, and I was able to connect to my nextcloud server, not a problem. Just a bit of a side note, my nextcloud server is not actually on my home server, I have a VPS that I run my website through and use that to host my nextcloud server as well. I would still like to be able to connect to nextcloud from my wifi without using a VPN, so if anyone has any suggestions as to what the issue might be, please let me know.