# Internal server error going from PHP 7.0 to PHP 7.2

**URL:** <https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016>\
**Category:** ℹ️ Support\
**Tags:** nc13\
**Created:** [August 11, 2018, 10:59am UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016 "2018-08-11T10:59:14Z")\
**Posts on this page:** 16\
**Page:** 1

<div class="post-metadata">

**Author:** ![Krautmaster](https://help.nextcloud.com/user_avatar/help.nextcloud.com/krautmaster/32/19526_2.png) [@Krautmaster](https://help.nextcloud.com/u/Krautmaster)\
**Post date:** [August 11, 2018, 10:59am UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/1 "2018-08-11T10:59:14Z")

</div>

Dear all, that seems to be a common issue but I was not yet able to find a solution.

Currently im on Nextcloud 13.0.5 with Ubuntu 16.04.5, Apache2 and PHP7.0

First I tried a Ubuntu upgrade to 18.04, workd fine but broke my nextcloud due to php so I fall back on my snapshot I did before and updated to PHP 7.2 using this manual:  
[https://ayesh.me/Ubuntu-PHP-7.2](https://ayesh.me/Ubuntu-PHP-7.2)

This is what im coming from

root@nextcloud:/home/ncadmin# dpkg -l | grep php | tee packages.txt  
ii dh-php 0.10 all debhelper add-on to handle PHP PECL extensions  
ii libapache2-mod-php7.0 7.0.30-0ubuntu0.16.04.1 amd64 server-side, HTML-embedded scripting language (Apache 2 module)  
ii php-common 1:35ubuntu6.1 all Common files for PHP packages  
ii php-pear 1:1.10.1+submodules+notgz-6 all PEAR Base System  
ii php-smbclient 0.8.0~rc1-2build1 amd64 PHP wrapper for libsmbclient  
ii php7.0-cli 7.0.30-0ubuntu0.16.04.1 amd64 command-line interpreter for the PHP scripting language  
ii php7.0-common 7.0.30-0ubuntu0.16.04.1 amd64 documentation, examples and common module for PHP  
ii php7.0-curl 7.0.30-0ubuntu0.16.04.1 amd64 CURL module for PHP  
ii php7.0-dev 7.0.30-0ubuntu0.16.04.1 amd64 Files for PHP7.0 module development  
ii php7.0-gd 7.0.30-0ubuntu0.16.04.1 amd64 GD module for PHP  
ii php7.0-imap 7.0.30-0ubuntu0.16.04.1 amd64 IMAP module for PHP  
ii php7.0-intl 7.0.30-0ubuntu0.16.04.1 amd64 Internationalisation module for PHP  
ii php7.0-json 7.0.30-0ubuntu0.16.04.1 amd64 JSON module for PHP  
ii php7.0-ldap 7.0.30-0ubuntu0.16.04.1 amd64 LDAP module for PHP  
ii php7.0-mbstring 7.0.30-0ubuntu0.16.04.1 amd64 MBSTRING module for PHP  
ii php7.0-mcrypt 7.0.30-0ubuntu0.16.04.1 amd64 libmcrypt module for PHP  
ii php7.0-mysql 7.0.30-0ubuntu0.16.04.1 amd64 MySQL module for PHP  
ii php7.0-opcache 7.0.30-0ubuntu0.16.04.1 amd64 Zend OpCache module for PHP  
ii php7.0-pgsql 7.0.30-0ubuntu0.16.04.1 amd64 PostgreSQL module for PHP  
ii php7.0-readline 7.0.30-0ubuntu0.16.04.1 amd64 readline module for PHP  
ii php7.0-sqlite3 7.0.30-0ubuntu0.16.04.1 amd64 SQLite3 module for PHP  
ii php7.0-xml 7.0.30-0ubuntu0.16.04.1 amd64 DOM, SimpleXML, WDDX, XML, and XSL module for PHP  
ii php7.0-zip 7.0.30-0ubuntu0.16.04.1 amd64 Zip module for PHP  
ii pkg-php-tools 1.32ubuntu2 all various packaging tools and scripts for PHP packages

I can replace all of these with 7.2 (except php7.0-mcrypt , an issue?) and once I activate PHP 7.2 by

a2enconf php7.2

I got this message trying to access my nextcloud server:

_Internal Server Error_

_The server encountered an internal error and was unable to complete your request._  
_Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report._  
_More details can be found in the server log._

Any ideas what to do?

Thanks a lot!

My complete nextcloud config dan be found here  
[https://pastebin.com/8LgNGgjx](https://pastebin.com/8LgNGgjx)

---

<div class="post-metadata">

**Author:** ![stratege1401](https://help.nextcloud.com/user_avatar/help.nextcloud.com/stratege1401/32/7570_2.png) [@stratege1401](https://help.nextcloud.com/u/stratege1401)\
**Post date:** [August 11, 2018, 12:43pm UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/2 "2018-08-11T12:43:59Z")

</div>

nextcloud has nothing to do with a error 500 following two major os updates.

Seek help from the `ondrej/php` community as i guess it is totally related to php 7.2

as soon as the 500 error is fixed, the nextcloud community will be here …

as a clue, do a backup of your www root directory, and create a very simple html file as a landing page. This will help you to see if your apache2 conf is still working.

When done, create a simple php.info file in order to debug your php conf files.

phpinfo.php  
\<?php

```
// Show all information, defaults to INFO_ALL
phpinfo();

?>
```

---

<div class="post-metadata">

**Author:** ![Krautmaster](https://help.nextcloud.com/user_avatar/help.nextcloud.com/krautmaster/32/19526_2.png) [@Krautmaster](https://help.nextcloud.com/u/Krautmaster)\
**Post date:** [August 11, 2018, 1:01pm UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/3 "2018-08-11T13:01:52Z")

</div>

seems to work both fine

[https://abload.de/image.php?img=2018-08-1114\_58\_59-dmirf87.png](https://abload.de/image.php?img=2018-08-1114_58_59-dmirf87.png)[https://abload.de/image.php?img=2018-08-1114\_58\_59-dmirf87.png](https://abload.de/image.php?img=2018-08-1114_58_59-dmirf87.png)  
[https://abload.de/image.php?img=2018-08-1114\_59\_11-dmjffzb.png](https://abload.de/image.php?img=2018-08-1114_59_11-dmjffzb.png)

7.0 as well as 7.2. But not with my nextcloud thing. Might be related to an PHP 7.2.8 bug

[https://bugs.php.net/bug.php?id=76651](https://bugs.php.net/bug.php?id=76651) ?

---

<div class="post-metadata">

**Author:** ![stratege1401](https://help.nextcloud.com/user_avatar/help.nextcloud.com/stratege1401/32/7570_2.png) [@stratege1401](https://help.nextcloud.com/u/stratege1401)\
**Post date:** [August 11, 2018, 1:07pm UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/4 "2018-08-11T13:07:52Z")

</div>

The bug you describe is between php and mysql.

If, during your OS update, your mysql was updated to 8.0.4 refer to:

> [@The server requested authentication method unknown to the client](https://help.nextcloud.com/t/the-server-requested-authentication-method-unknown-to-the-client/33038):
>
> I’m trying to install on fedora 28 running apache2 (httpd) with php7.2. When I enter my details on the install page, I get the following error: Error while trying to create admin user: Failed to connect to the database: An exception occured in driver: SQLSTATE[HY000] [2054] The server requested authentication method unknown to the client. I’ve been searching for an answer, and there seems to something with the hash length of the password string, but I am unable to verify this. Does anybody ha…

in your pic

> [@Krautmaster](#):
>
> [https://abload.de/image.php?img=2018-08-1114\_58\_59-dmirf87.pnghttps://abload.de/image.php?img=2018-08-1114\_58\_59-dmirf87.png](https://abload.de/image.php?img=2018-08-1114_58_59-dmirf87.pnghttps://abload.de/image.php?img=2018-08-1114_58_59-dmirf87.png)

the ini file are /etc/php/7.0 they should ne 7.2 nop ??!!!

ARGH, did nt see you second pics …

let me think for a minutes, i come back.

---

<div class="post-metadata">

**Author:** ![Krautmaster](https://help.nextcloud.com/user_avatar/help.nextcloud.com/krautmaster/32/19526_2.png) [@Krautmaster](https://help.nextcloud.com/u/Krautmaster)\
**Post date:** [August 11, 2018, 1:12pm UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/5 "2018-08-11T13:12:39Z")

</div>

sry I attached 2 pics, one shows 7.2.8 to work fine with that apacke2 config , the other the original 7.0 running fine as well.

So in general, php is working in both versions here.

I felt back to my snapshot and ubuntu 16.04, so no OS update in place so far. I just added php 7.2 and no I have both and can switch between them with

_root@nextcloud:/var/www/nextcloud# a2dismod php7.0_  
_Module php7.0 disabled._  
_To activate the new configuration, you need to run:_  
\_ service apache2 restart\_  
_root@nextcloud:/var/www/nextcloud# service apache2 restart_  
_root@nextcla2enmod php7.2_  
_Considering dependency mpm\_prefork for php7.2:_  
_Considering conflict mpm\_event for mpm\_prefork:_  
_Considering conflict mpm\_worker for mpm\_prefork:_  
_Module mpm\_prefork already enabled_  
_Considering conflict php5 for php7.2:_  
_Enabling module php7.2._  
_To activate the new configuration, you need to run:_  
\_ service apache2 restart\_  
_root@nextcloud:/var/www/nextcloud# service apache2 restart_  
_root@nextcloud:/var/www/nextcloud#_

With that test php file this works fine for me, but not with my nextcloud folder.

---

<div class="post-metadata">

**Author:** ![stratege1401](https://help.nextcloud.com/user_avatar/help.nextcloud.com/stratege1401/32/7570_2.png) [@stratege1401](https://help.nextcloud.com/u/stratege1401)\
**Post date:** [August 11, 2018, 1:13pm UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/6 "2018-08-11T13:13:59Z")

</div>

did you

`a2enmod php7.2`

take time to check:

> [@Nextcloud 13 php problem](https://help.nextcloud.com/t/nextcloud-13-php-problem/31739):
>
> I’m trying to make a fresh installation on a Ubuntu 18.04 (previously upgraded from 16.04) machine with php 7.0 and 7.2 installed. The moment I’m launching the installation Nextcloud gives me an error requesting several php modules to be installed. Those modules are actually installed. this is my php -m `[PHP Modules] apcu calendar Core ctype curl date dom exif fileinfo filter ftp gd gettext gmp hash iconv igbinary json libxml mbstring mysqli mysqlnd openssl pcntl pcre …

this answer was cross-timed with your previous message , sorry

---

<div class="post-metadata">

**Author:** ![Krautmaster](https://help.nextcloud.com/user_avatar/help.nextcloud.com/krautmaster/32/19526_2.png) [@Krautmaster](https://help.nextcloud.com/u/Krautmaster)\
**Post date:** [August 11, 2018, 1:16pm UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/7 "2018-08-11T13:16:46Z")

</div>

np =) thansk for the fast help anyway. If I can provide any further config details please let me know.

Current State:  
root@nextcloud:/var/www/nextcloud# dpkg -l | grep php | tee  
ii dh-php 0.10 all debhelper add-on to handle PHP PECL extensions  
ii libapache2-mod-php7.0 7.0.30-0ubuntu0.16.04.1 amd64 server-side, HTML-embedded scripting language (Apache 2 module)  
ii libapache2-mod-php7.2 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 server-side, HTML-embedded scripting language (Apache 2 module)  
ii php 1:7.2+62+ubuntu16.04.1+deb.sury.org+1 all server-side, HTML-embedded scripting language (default)  
ii php-apcu 5.1.11+4.0.11-1+ubuntu16.04.1+deb.sury.org+1 amd64 APC User Cache for PHP  
ii php-apcu-bc 1.0.4-1+ubuntu16.04.1+deb.sury.org+1 amd64 APCu Backwards Compatibility Module  
ii php-common 1:35ubuntu6.1 all Common files for PHP packages  
ii php-imagick 3.4.3-3+ubuntu16.04.1+deb.sury.org+1 amd64 Provides a wrapper to the ImageMagick library  
ii php-pear 1:1.10.1+submodules+notgz-6 all PEAR Base System  
ii php-smbclient 0.9.0-1+ubuntu16.04.1+deb.sury.org+2 amd64 PHP wrapper for libsmbclient  
ii php7.0-cli 7.0.30-0ubuntu0.16.04.1 amd64 command-line interpreter for the PHP scripting language  
ii php7.0-common 7.0.30-0ubuntu0.16.04.1 amd64 documentation, examples and common module for PHP  
ii php7.0-curl 7.0.30-0ubuntu0.16.04.1 amd64 CURL module for PHP  
ii php7.0-dev 7.0.30-0ubuntu0.16.04.1 amd64 Files for PHP7.0 module development  
ii php7.0-gd 7.0.30-0ubuntu0.16.04.1 amd64 GD module for PHP  
ii php7.0-imap 7.0.30-0ubuntu0.16.04.1 amd64 IMAP module for PHP  
ii php7.0-intl 7.0.30-0ubuntu0.16.04.1 amd64 Internationalisation module for PHP  
ii php7.0-json 7.0.30-0ubuntu0.16.04.1 amd64 JSON module for PHP  
ii php7.0-ldap 7.0.30-0ubuntu0.16.04.1 amd64 LDAP module for PHP  
ii php7.0-mbstring 7.0.30-0ubuntu0.16.04.1 amd64 MBSTRING module for PHP  
ii php7.0-mcrypt 7.0.30-0ubuntu0.16.04.1 amd64 libmcrypt module for PHP  
ii php7.0-mysql 7.0.30-0ubuntu0.16.04.1 amd64 MySQL module for PHP  
ii php7.0-opcache 7.0.30-0ubuntu0.16.04.1 amd64 Zend OpCache module for PHP  
ii php7.0-pgsql 7.0.30-0ubuntu0.16.04.1 amd64 PostgreSQL module for PHP  
ii php7.0-readline 7.0.30-0ubuntu0.16.04.1 amd64 readline module for PHP  
ii php7.0-sqlite3 7.0.30-0ubuntu0.16.04.1 amd64 SQLite3 module for PHP  
ii php7.0-xml 7.0.30-0ubuntu0.16.04.1 amd64 DOM, SimpleXML, WDDX, XML, and XSL module for PHP  
ii php7.0-zip 7.0.30-0ubuntu0.16.04.1 amd64 Zip module for PHP  
ii php7.2 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 all server-side, HTML-embedded scripting language (metapackage)  
ii php7.2-bz2 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 bzip2 module for PHP  
ii php7.2-cli 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 command-line interpreter for the PHP scripting language  
ii php7.2-common 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 documentation, examples and common module for PHP  
ii php7.2-curl 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 CURL module for PHP  
ii php7.2-fpm 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 server-side, HTML-embedded scripting language (FPM-CGI binary)  
ii php7.2-gd 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 GD module for PHP  
ii php7.2-intl 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 Internationalisation module for PHP  
ii php7.2-json 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 JSON module for PHP  
ii php7.2-ldap 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 LDAP module for PHP  
ii php7.2-mbstring 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 MBSTRING module for PHP  
ii php7.2-mysql 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 MySQL module for PHP  
ii php7.2-opcache 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 Zend OpCache module for PHP  
ii php7.2-readline 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 readline module for PHP  
ii php7.2-xml 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 DOM, SimpleXML, WDDX, XML, and XSL module for PHP  
ii php7.2-zip 7.2.8-1+ubuntu16.04.1+deb.sury.org+1 amd64 Zip module for PHP  
ii pkg-php-tools 1.32ubuntu2 all various packaging tools and scripts for PHP packages

---

<div class="post-metadata">

**Author:** ![stratege1401](https://help.nextcloud.com/user_avatar/help.nextcloud.com/stratege1401/32/7570_2.png) [@stratege1401](https://help.nextcloud.com/u/stratege1401)\
**Post date:** [August 11, 2018, 1:18pm UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/8 "2018-08-11T13:18:34Z")

</div>

use the php72  
tag in the search field… there is some message around

> [@Internal Server Error after php upgrade (7.0 to 7.2)](https://help.nextcloud.com/t/internal-server-error-after-php-upgrade-7-0-to-7-2/32846):
>
> Hi all I have a problem after php upgrade (7.0 to 7.2) Internal Server Error The server encountered an internal error and was unable to complete your request. Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report. More details can be found in the webserver log. \<br /\> \<b\>Fatal error\</b\>: Uncaught Error: Call to a member function getLogger() on null in /home/nextcloud/index.php:68 Stack trace: #0 {main} thro…

---

<div class="post-metadata">

**Author:** ![Krautmaster](https://help.nextcloud.com/user_avatar/help.nextcloud.com/krautmaster/32/19526_2.png) [@Krautmaster](https://help.nextcloud.com/u/Krautmaster)\
**Post date:** [August 11, 2018, 1:21pm UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/9 "2018-08-11T13:21:58Z")

</div>

I saw that already but I was not able to determine the exact solution from that thread.

Somethimes the solution seems to be simply

a2dismod php7.0  
a2enmod php7.2

but that I did, the issue has to be somewhere else. phpinwo works fine, ill swicth back to my original nextcloud folder.

Edit:

Can I debug any further why I get a “Internal Server Error” using my netxloud data root instead of that php info test thing i did before? That opcache thing should not be causing this i guess, my 7.2 php ini wasnt touched so far.

---

<div class="post-metadata">

**Author:** ![Krautmaster](https://help.nextcloud.com/user_avatar/help.nextcloud.com/krautmaster/32/19526_2.png) [@Krautmaster](https://help.nextcloud.com/u/Krautmaster)\
**Post date:** [August 13, 2018, 9:53pm UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/10 "2018-08-13T21:53:45Z")

</div>

no idea? Could it be a PHP Bug`?

Seems to be the same here

> [@Internal Server Error - Broken PHP](https://help.nextcloud.com/t/internal-server-error-broken-php/35055):
>
> Nextcloud version (eg, 12.0.2): 13.0.5 Operating system and version (eg, Ubuntu 17.04): NextCloudPi v0.58.2 Apache or nginx version (eg, Apache 2.4.25): Apache 2 (Unknown specific version) PHP version (eg, 7.1): 7.0 The issue you are facing: I run NextCloudPi on a RPi 3 B+. I made the (dumb) decision to try and upgrade to PHP 7.2, and doing so purged the default install of PHP 7.0. Since I couldn’t install PHP 7.2, I decided to reinstall PHP 7.0, but after doing this, my server is complete…

---

<div class="post-metadata">

**Author:** ![JackAyate](https://help.nextcloud.com/letter_avatar/jackayate/32/5_5575768a8748004e209b776fc1b2916d.png) [@JackAyate](https://help.nextcloud.com/u/JackAyate)\
**Post date:** [August 24, 2018, 1:57am UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/11 "2018-08-24T01:57:00Z")

</div>

Had the same issue, was able to load nextcloud with php7.0, and it broke when switching to 7.1 and 7.2; it was an opcache issue.

I suggest you remove the lines relating to Redis and memcache from your config:

```
    "memcache.local": "\\OC\\Memcache\\Redis",
    "memcache.distributed": "\\OC\\Memcache\\Redis",
    "memcache.locking": "\\OC\\Memcache\\Redis",

```

And follow the [APCu path](https://docs.nextcloud.com/server/13/admin_manual/configuration_server/caching_configuration.html) adding:

‘memcache.local’ =\> ‘\OC\Memcache\APCu’,

to the config.php

---

<div class="post-metadata">

**Author:** ![Keith\_Newman](https://help.nextcloud.com/user_avatar/help.nextcloud.com/keith_newman/32/5687_2.png) [@Keith\_Newman](https://help.nextcloud.com/u/Keith_Newman)\
**Post date:** [August 31, 2018, 9:53pm UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/12 "2018-08-31T21:53:00Z")

</div>

I don’t know if this will help or turn out to be a complete red herring, but I figured I’d pitch it in in case it helps.

I backed up my Nextcloud installation that was running on Ubuntu 16.04. I then reimaged the machine as Ubuntu 18.04 with PHP 7.2 and restored Nextcloud. I then got Internal server error 500.

As I was getting nowhere with it I put aside my backup and installed Nextcloud from scratch. It worked fine aside from the fact that I could not install the SAML authentication App because the PHP encryption module (mcrypt) was missing as the module is deprecated in php 7.2. Once I resolved this issue I was able to install the SAML authentication App and all worked fine. I opted to reseed my data rather than attempt to restore Nextcloud again so I cannot be sure that this would have fixed the “Internal server error 500”, but I very much suspect that this was the case. I therefore suggest that you disable any Apps dependant on php module mcrypt and see if the error goes away.

---

<div class="post-metadata">

**Author:** ![Krautmaster](https://help.nextcloud.com/user_avatar/help.nextcloud.com/krautmaster/32/19526_2.png) [@Krautmaster](https://help.nextcloud.com/u/Krautmaster)\
**Post date:** [September 3, 2018, 11:45am UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/13 "2018-09-03T11:45:20Z")

</div>

thanks a lot! That was solving my php 7.2 issue as well. Ill try tp go to 18.04.1 now. Thanks again!

---

<div class="post-metadata">

**Author:** ![Tymose](https://help.nextcloud.com/letter_avatar/tymose/32/5_5575768a8748004e209b776fc1b2916d.png) [@Tymose](https://help.nextcloud.com/u/Tymose)\
**Post date:** [December 5, 2021, 9:40am UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/14 "2021-12-05T09:40:34Z")

</div>

Same solution on upgrade from 7.3. This helped me lot.

---

<div class="post-metadata">

**Author:** ![wwe](https://help.nextcloud.com/user_avatar/help.nextcloud.com/wwe/32/72963_2.png) [@wwe](https://help.nextcloud.com/u/wwe)\
**Post date:** [December 4, 2024, 7:31am UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/15 "2024-12-04T07:31:22Z")

</div>



---

<div class="post-metadata">

**Author:** ![wwe](https://help.nextcloud.com/user_avatar/help.nextcloud.com/wwe/32/72963_2.png) [@wwe](https://help.nextcloud.com/u/wwe)\
**Post date:** [December 9, 2024, 3:07pm UTC](https://help.nextcloud.com/t/internal-server-error-going-from-php-7-0-to-php-7-2/35016/16 "2024-12-09T15:07:52Z")

</div>


