Integrity failed owncloud migration

oc_migration_issue
nc13
#1

Hi!

I have migrated from owncloud 10 to the current nextcloud version 13.0.2 and upgraded. Unfortunately, I am getting an error with an app that can not be found. But I do not see what that should be.

The second message with the mimetypelist I do not quite understand, as I have about ./occ maintenance: mimetype: update-js the latest state, there is probably only a hash problem that could therefore come, the update-js no new hash is being set.

Could someone help me with the “Application to check EXCEPTION”?


Results
=======
- Application to check
	- EXCEPTION
		- Exception
		- App not found
- core
	- INVALID_HASH
		- core/js/mimetypelist.js
#2

Did you modify the mimetyplist.js in the past? Make a backup of this file and then take this file from the official zip archive of your version from https://nextcloud.com/changelog.

The exception thing is really strange. Can you check in the apps/ folder that there is no app of this name? Perhaps it was put somewhere during the upgrade procedure when it encountered an exception. Can you run the occ upgrade command again? If you are already on the correct version, it only checking your database format (table name etc.).

#3

I am running in same error after playing around with occ command. After invoking
occ integrity:check-app I am now recieving same error.

No app in /app folder with name Exception. Strange…
Anybody an idea?