Integrity check invalid

i have an issue after i tried to update the email app of an nextcloud docker my nextcloud got stuck and after enabling and disabling maintenance mode i got this error

Technical information

The following list covers which files have failed the integrity check. Please read
the previous linked documentation to learn more about the errors and how to fix


  • core
      • .htaccess

Raw output

[core] => Array
[.htaccess] => Array
[expected] => 9b8693928ff69f527448d45fac34849ef67eaa4916ac2895bba944fe2307cb9ce0b78099acd8b3059ebc00995a25932fff5df203cd8dc0d7443162edc8b74df7
[current] => fab51bb31cb9d3bc3da192ff027f3bf873ffb68fb5a046a4a3d8187914c43849135eee345b19e9b450f0860eee287856b6e780442f64e48f400d7c02033af463




  • Which email app?
  • What do you mean, precisely, by “got stuck”?

From the info you provided it’s unlikely the .htaccess in your installation was impacted by what you were doing. Was this maybe a problem prior to making email changes?

Does the .htaccess file modification time match the time period you were making changes?

In any case:

okay it was the standard Email app and htacess was fine before the update.
after i started the update i got an error massage and got stuck in maintenance mode.after that i gave me like an update warning and also something like to repair enter occ something to shell Also i looked up the articel but i couldnt understand it quiet right bc im still a newbie

After I decided to recreate the Nextcloud container, I solved the issue. I was quite lucky because I use an MySQL database. Still, thank you!