Importing kml files: "Warning: tracks or routes were found in imported files, they were ignored."

Why would the tracks be ignored from my kml file? I can’t seem to find a way to enable them.

Thanks!

Are you using the favorites import feature? That is designed for individual points instead of tracks.

Yes. Is there a way to import kml files and keep the tracks? I don’t see an import option under “my tracks.”

Typically, it shows tracks based on the GPX files (and possible KML too?) it automatically detects in your file storage. However, I think there might be a bug in the app, because I only see tracks from new GPX files in my Maps tracks list after manually running at the command line on the server:

php occ maps:scan-track

This is obviously not available to non-sysadmin users, so we’ll have to investigate further.