Import calendar

Yesterday I had no issues removing and importing a calendar. Today the remove was okay but when I do the import via gui I can define the filename to import but then nothing happens. From experience yesterday the next step should be screen asking me in what calendar I want to import the file but that screen never pops up. I do not see errors in the nextcloud log.

Has anyone experienced this or knows what I can do to resolve this.

This is nc 17.0.2 and calendar 2.0.1

Okay. After I wrote above I tried another file which worked and hence I found that the failing file was having a structural issue. Once fixed I was able to get the screen and import the file.

I think this could somehow do with some sort of error message indicating such a thing.

I have it too with calendar 2.0.1

I have exported the calendar of NC 17.0.3 but import to NC 18.0.1 does not work.

What is going wrong here?

Probably this issue. May be fixed in version 2.0.2. You can still import from a connected CalDAV client in the meanwhile.