I want to display the current date and time

I have set my time zone to “Asia/Tokyo”.
However, when looking at the logging menu, “+9 hours” is displayed.
For example, at 9 a.m. in Japan time, it is displayed at 6 p.m.

‘logtimezone’ => ‘Asia/Tokyo’,

Please tell me how to display this as “current time”.

Nextcloud version (eg, 10.0.2):12.0.0
Operating system and version (eg, Ubuntu 16.04): CentOS6
Apache or nginx version (eg, Apache 2.4.25): Apache 2.4
PHP version (eg, 5.6): 5.6

Hi @zoo3,

Please have a look at this link:

It describes the parameter
"logdateformat" => “F d, Y H:i:s”,

which defines how the date format in the logs will be. I guess you defined that parameter in the config.php, because I haven’t and by default I see 2017-05-29T01:39:56+01:00.

I don’t need to intentionally specify logtimezone? I deleted the description of logtimezone in config.php, it is the correct date and time. Is this specification changed on nextCloud 12? However, it is written about the item in the instruction manual…
*I previously used nextcloud 10. I update (step by step) from nextCloud 10 to 12. NextCloud 11 was only instantaneously installed to update to 12.