I want to connect with Windows network drive or net use command

Nextcloud version (eg, 10.0.2): 12.0.0
Operating system and version (eg, Ubuntu 16.04): CentOS7.3
Apache or nginx version (eg, Apache 2.4.25): Apache 2.4.6
PHP version (eg, 5.6): 7.1

Is this the first time you’ve seen this error?:
System error 5. Access denied.

Can you reliably replicate it? (If so, please outline steps):

The issue you are facing:
In the case of network drive assignment from Windows 10 Explorer.
Even if I enter the correct account information, I’m asked for an account many times. In other words, I can’t log in to nextcloud forever.
In the case of Command Pronto.
I get an error when trying to connect using the net use command.
System error 5. Access denied.
At this time I will enter the ID correctly. And I intentionally mistakenly enter the password.
Still the same error as before.
In either case, nothing is displayed in the log of the Nextcloud logging menu.

I thought that the firewall was the cause, I tried disabling the firewall on the server side and the PC side. But the situation does not change at all.

I can connect with WebDAV without problems using client applications such as WinSCP and Cyberduck.

Even if I use another computer, it is the same.

The output of your Nextcloud log in Admin > Logging:

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

<?php $CONFIG = array ( 'instanceid' => 'XXXXX', 'passwordsalt' => 'XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX', 'secret' => 'XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX', 'trusted_domains' => array ( 0 => 'XXXXX.XXXXX.com', ), 'datadirectory' => '/var/www/vhosts/nextcloud/data', 'overwrite.cli.url' => 'https://XXXXX.XXXXX.com', 'dbtype' => 'mysql', 'version' => '', 'dbname' => 'DATABASENAME', 'dbhost' => 'localhost:NUMBER', 'dbport' => '', 'dbtableprefix' => 'oc_', 'dbuser' => 'SQLUSERNAME', 'dbpassword' => 'SQLPASS', 'installed' => true, 'memcache.local' => '\\OC\\Memcache\\APCu', );

Follow the instructions from the following link:


Use the URL you can get from the Settings on your NextCloud page:

Thank you for reply.
But I can’t log in to the nextcloud in the first place. There is no mistake in inputting my URL.

I have Windows 10 (5 units) and 1 Mac under the same network environment.
On these Windows PCs all access is rejected from nextcloud (server) with system error 5. But I can connect without problems on Mac (macOS Sierra 10.12.5).

When I installed nextcloud on the server, was there a missing element in the configuration of the server?

During the installation process, did you have the web-page to configure the admin user and database setup?

Did you try other clients? WinSCP, cyberduck?

There is also an authentication issue on some clients, a fix is already available and will be part of 12.0.1 (expected in the next two weeks):

Thank you everyone for reply.
I understood one of the factors that seems to be the cause.

It was not a matter of nextcloud.
I don’t seem to be able to connect to the server using the net use command unless SSLv2 is enabled on the VPS that I use. However, I have not found a way to connect without SSLv2 on this server yet.
Or are there problems lurking in other places?