How to remove the message 'The database is used for transactional file locking. To enhance performance,

Ma question :
If I uncomment ‘memcache.distributed’ => ‘\OC\Memcache\Redis’,
nextcloud crashes

How to remove the message 'The database is used for transactional file locking. To enhance performance, please configure memcache, if available. ’

Infos :

PS1=":; "
:; more /var/log/redis/redis.log
51141:signal-handler (1710438208) Received SIGTERM scheduling shutdown...
51141:M 14 Mar 2024 17:43:28.505 * User requested shutdown...
[...]
51141:M 14 Mar 2024 17:43:28.556 # Redis is now ready to exit, bye bye...
53148:C 14 Mar 2024 17:43:28.571 * oO0OoO0OoO0Oo Redis is starting oO0OoO0OoO0Oo
53148:C 14 Mar 2024 17:43:28.571 * Redis version=7.2.4, bits=64, commit=00000000, modified=0, pid=53148, just started
[...]
53148:M 14 Mar 2024 17:43:28.573 * Opening AOF incr file appendonly.aof.1.incr.aof on server start
53148:M 14 Mar 2024 17:43:28.573 * Ready to accept connections tcp
:;

[www@www /usr/local/www/apache24/anpr/app/public]$ tail /var/log/httpd-error.log
[Thu Mar 14 17:46:59.343067 2024] [rewrite:trace3] [pid 52452] mod_rewrite.c(493): [client 192.168.0.254:57988] 192.168.0.254 - - [anpr.dhenin.fr/sid#829b30010][rid#83eee10a0/subreq] [perdir /usr/local/www/apache24/anpr/app/public/] add path info postfix: /usr/local/www/apache24/anpr/app/public/error -> /usr/local/www/apache24/anpr/app/public/error/404
[...]
[Thu Mar 14 17:46:59.343175 2024] [rewrite:trace1] [pid 52452] mod_rewrite.c(493): [client 192.168.0.254:57988] 192.168.0.254 - - [anpr.dhenin.fr/sid#829b30010][rid#83eee10a0/subreq] [perdir /usr/local/www/apache24/anpr/app/public/] pass through /usr/local/www/apache24/anpr/app/public/error

:; more config/config.php
[...]
  'filelocking.enabled' => true,
// 'memcache.distributed' => '\OC\Memcache\Redis',
'memcache.local' =>  '\OC\Memcache\APCu',
'memcache.locking' => '\OC\Memcache\Redis',
  'redis' =>
  array (
    'host' => 'localhost',
    'port' => 6379,
    'timeout' => 0.0,
    'password' => 'XXXX',
  ),
[...]

If I uncomment

  'memcache.distributed' => '\OC\Memcache\Redis',

nextcloud crashes

Security & setup warnings
It’s important for the security and performance of your instance that everything is configured correctly. To help you with that we are doing some automatic checks. Please see the linked documentation for more information.

There are some errors regarding your setup.
Last background job execution ran yesterday. Something seems wrong. Check the background job settings.
The database is used for transactional file locking. To enhance performance, please configure memcache, if available. For more details see the documentation :arrow_upper_right:.
Please double check the installation guides :arrow_upper_right:, and check for any errors or warnings in the log.

Check the security of your Nextcloud over our security scan :arrow_upper_right:.

Version
Anpr 28.0.3

How to remove the message 'The database is used for transactional file locking. To enhance performance, please configure memcache, if available. ’

Bien cordialement

What are you using Manuall installation, docker, snap?
As i undertsand it you use Manuall installation or docker created by your self!?