How to disable the 30sec login delay

Is there a way to bypass the login delay when nc decides one have too many failed attemtps on logging in from a certain IP? This is really a hazzle, while trying to get things to work :frowning:(
Of course it is a good idea under normal sircumstances, but during a very difficult migration/setup, it is just an extra problem!

I’m personally not aware about such a setting. Instead of fiddling around with the Nextcloud security settings I would recommend to set a simple and easy to remember password for the migration phase :wink:

delete relevant entries in db-table “oc_bruteforce_attempts”.

1 Like

That is not the problem. Please do not suggest non-solutions.