How to disable spellchecker?

#1

Hi

I’ve been using Collabora with Nextcloud (via Docker image) for the last half year with much pleasure except for those pesky red lines underscoring every unrecognized word of every document I share. Most of these are in Dutch and some in English and it is an unfeasible job to set the language for each and every one of them.

Is there any way to fully disable the spellchecker in all documents ? And/or is it possible to disable spellchecking for documents which are read-only?

This is what I have tried so far (to no avail):
-passing empty “dictionaries” parameter to docker when launching the container
-editing the loolwsd.xml file and setting “allowed_languages” to nil

Thanks a lot!